0 Пользователей и 1 Гость просматривают эту тему.
  • 11 Ответов
  • 2638 Просмотров
*

pse1980

  • Захожу иногда
  • 53
  • 3 / 0
не работает поиск
« : 07.10.2009, 15:43:57 »
У меня вопрос - поиск по компоненту не работает или он вообще не предусмотрен - ищет только по заголовку статьи, а по полю textarea не ищет?

[вложение удалено Администратором]
*

demien

  • Новичок
  • 6
  • 0 / 0
Re: не работает поиск
« Ответ #1 : 07.10.2009, 21:15:22 »
А в настройках поля типа точно включен поиск по этому полю?
*

softman_xp

  • Захожу иногда
  • 318
  • 32 / 0
  • Разработка для Joomla
Re: не работает поиск
« Ответ #2 : 07.10.2009, 23:37:19 »
+1
тоже не работает ни по HTML ни по text полям
"Доступен для поиска" установлено - ДА

дополнительно установил плагин - plg_resource.searchbot.v.2.0.zip
пробовал включать и отмечать в нем разделы для поиска
результат - 0

з.ы.
а я уж было собрался полную версию приобретать  :o
Компоненты/модули/плагины для Joomla
(skype: navipoint)(mail: softman(собака)inbox(точка)ru)
*

softman_xp

  • Захожу иногда
  • 318
  • 32 / 0
  • Разработка для Joomla
Re: не работает поиск
« Ответ #3 : 08.10.2009, 13:05:36 »
кстати говоря, на сайте компонента такая история, так что по всей видимости так и было задумано )
похоже лучше приделать  гугль
Компоненты/модули/плагины для Joomla
(skype: navipoint)(mail: softman(собака)inbox(точка)ru)
*

sem7urg

  • Захожу иногда
  • 66
  • 7 / 0
Re: не работает поиск
« Ответ #4 : 12.10.2009, 01:20:02 »
У меня вроде работает. Сейчас еще раз проверил - видит заголовки и поле HTML.
Установлен plg_resource.searchbot.v.2.0. В нем отмечен тип. Затем просто включил встроенный core-модуль "Поиск".

pse1980, то, что у Вас на картинках - это не поиск, это- фильтр. Он только по Заголовкам фильтрует. Поскольку он - фильтр ;)
« Последнее редактирование: 12.10.2009, 12:12:14 от sem7urg »
*

pse1980

  • Захожу иногда
  • 53
  • 3 / 0
Re: не работает поиск
« Ответ #5 : 12.10.2009, 15:46:19 »
У меня вроде работает. Сейчас еще раз проверил - видит заголовки и поле HTML.
Установлен plg_resource.searchbot.v.2.0. В нем отмечен тип. Затем просто включил встроенный core-модуль "Поиск".

pse1980, то, что у Вас на картинках - это не поиск, это- фильтр. Он только по Заголовкам фильтрует. Поскольку он - фильтр ;)

Спасибо! понял! ок! +1
*

Sergey Romanov

  • Moderator
  • 603
  • 19 / 0
Re: не работает поиск
« Ответ #6 : 03.11.2009, 14:40:41 »
Все правы он не работает. Там закорючка не там стоит. В следующей версии будет рабоатать.
Лучший ССК всех времен Cobalt
*

sem7urg

  • Захожу иногда
  • 66
  • 7 / 0
Re: не работает поиск
« Ответ #7 : 04.11.2009, 00:52:36 »
Sergey, плагин или фильтр не работает?

Еще раз проверил на сайте. Оба работают. Или нужно обновиться?  ::)

Наконец-то появился шанс со своей стороны написать:
Цитировать
There's no problem in our projects. So I need access to your project to check this problem.
regards
  ;D *DRINK* ;D
*

Sergey Romanov

  • Moderator
  • 603
  • 19 / 0
Re: не работает поиск
« Ответ #8 : 04.11.2009, 07:40:31 »
Не работает поиск в списке
Лучший ССК всех времен Cobalt

Re: не работает поиск
« Ответ #9 : 16.12.2009, 19:47:41 »
Бился бился не ищет ни по категориям ни по статьям ни по их содержимому. Нашел эту тему, почитал. Подскажите пожалуйста, я правильно понял – сейчас возможности внутрисайтовыми решениями осуществлять поиск по компоненту нет? Если «закорючка не там стоит» может скажете людям как ее подправить, чтоб все работало?
*

sem7urg

  • Захожу иногда
  • 66
  • 7 / 0
Re: не работает поиск
« Ответ #10 : 19.12.2009, 01:24:12 »
Проверил еще раз.

1. С главной страницы модуль Поиск нашел слово в заголовке. Т.е. по заголовкам ищет.

2. Вбил слово, которое есть только внутри одной из статей - снова нашлась статья.

Sergey Romanov, ты знаешь адрес сайта. Зайди проверь сам. Поиск работает.
*

Sergey Romanov

  • Moderator
  • 603
  • 19 / 0
Re: не работает поиск
« Ответ #11 : 25.12.2009, 10:41:37 »
Глобальный поиск работает и ищет по значеним полей так же.

Не работал фильтр по ключевому слову. Надо обновиться до 1.4.7 там должно работать.

Если фильтр не работает в 1.4.7 то сообщите здесь я напишу что надо сделать что бы работало.

Не забудьте что поле должно быть в настройках помечено как искомое.
Лучший ССК всех времен Cobalt
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Не работает mavik Thumbnails

Автор als3d

Ответов: 4
Просмотров: 6374
Последний ответ 20.10.2011, 19:00:00
от Cvetana
Сравнение/Compare - как работает?

Автор InK

Ответов: 4
Просмотров: 1787
Последний ответ 01.06.2011, 10:11:15
от InK
не работает поиск

Автор highlander

Ответов: 13
Просмотров: 3604
Последний ответ 04.05.2011, 16:54:19
от Dimitrij
Ресурс не работает

Автор s081081

Ответов: 4
Просмотров: 1615
Последний ответ 07.02.2011, 08:33:07
от Peter09
кто работает с ME Membership?

Автор lexx006

Ответов: 9
Просмотров: 2228
Последний ответ 05.08.2010, 16:27:49
от lexx006