0 Пользователей и 1 Гость просматривают эту тему.
  • 2 Ответов
  • 1593 Просмотров

Поставил компонент. com_portfolio 2.0.2
Все работает прекрасно, заливаю изображения, создаю категории.
Но когда захожу на сайт к себе то вместо изображения высвечивает:

Все файлы есть на сервере в нужных папках, phpthumb.php есть, сама картинка есть.
Кто пользовался данным модулем, не подскажете, почему генерируется такой большуй путь к картинке?
ах да, чуть не забыл у меня Joomla 1.5.14
« Последнее редактирование: 12.12.2009, 17:30:47 от tdayne »
*

haidamaka

  • Осваиваюсь на форуме
  • 43
  • 1 / 0
у меня такая фигня тоже была, хостер отписался мне, что такое происходит на хосте при переходе со временного адреса.
После того, как я на хост переправил свой домен, всё заработало.
*

kazak_vmik

  • Новичок
  • 11
  • 0 / 0
Думаю, что хостер здесь не причём. Скорее не совсем прямые руки разработчиков...

Точно такая же проблема с виртуальным хостингом (RU-Center).
Правка всевозможных php-файлов не помогла.

Спасло ручное добавление изображений. Что, кстати, и рекомендую всем ибо модуль phpThumbs сжирает дополнительные системные ресурсы хостинга при своей работе.

Ручное добавление делается непосредственно в настройке конкретного пункта (item) портфолио.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Ошибка при внесении в настройки изменений компонента jUpgrade(обновление joomla)

Автор Ilya69

Ответов: 0
Просмотров: 880
Последний ответ 08.05.2018, 20:23:13
от Ilya69
Ошибка

Автор viktoriyaal2006

Ответов: 3
Просмотров: 3534
Последний ответ 30.01.2018, 08:50:42
от SeBun
ошибка 503

Автор nadijez

Ответов: 3
Просмотров: 2920
Последний ответ 18.10.2017, 08:59:42
от SeBun
Ошибка после восстановления сайта из резервной копии

Автор Роман1974

Ответов: 9
Просмотров: 6033
Последний ответ 18.05.2017, 15:15:40
от Igoritaly
Странная ошибка: Could not connect to database

Автор hazamin

Ответов: 26
Просмотров: 14387
Последний ответ 12.04.2017, 20:50:58
от Alenk14_12_1986