0 Пользователей и 1 Гость просматривают эту тему.
  • 11 Ответов
  • 7282 Просмотров

Уставновил JCE. Все без ошибок прошло. Включил его в общих настройках. Но когда заходишь в редактор материала ничего кроме переключателя [show/hide] не отображается. Открыв код страницы вижу скрипты JCE, и поле текста имеет соответсвующий класс. Но увы ни одного элемента управления нет.
*

MAzZY

  • Захожу иногда
  • 93
  • 5 / 0
Такая же ситуация после обновления на свежую версию. В чем проблема?
*

MAzZY

  • Захожу иногда
  • 93
  • 5 / 0
Опытным путём выяснилось, что плагины тоже надо обновить
*

alvabol

  • Новичок
  • 4
  • 1 / 0
То же самое, - не отображалась, оказывается русик надо было ставить из инсталятора JCE. Сцуко! )))
*

akunari

  • Осваиваюсь на форуме
  • 33
  • 4 / 0
alvabol, спасибо большое)
я голову сломала, пока не попробовала ваш метод)
и ведь никак не догадаешься))
*

isay777

  • Захожу иногда
  • 54
  • 0 / 0
вы спасли меня спасибо !
*

M.C.

  • Осваиваюсь на форуме
  • 34
  • 2 / 0
на офф сайте есть русский язык 2.0.4 - тоже помогает ;)
*

erbsen

  • Новичок
  • 9
  • 0 / 0
благодарю, человека, который догадался о русификации, ну откуда взять это мне было в голову, а столько промучался и переустанавливал компонет, и редактировал config, просто достаточно было удалить файл ru-RU.com_jce.xml и при вторичной установке компонента, русский устанавливать из самого компонента, как и плагины к нему
*

SC

  • Новичок
  • 1
  • 0 / 0
Ой, а можно поподробнее, почему визуальная панель не отображается?

У меня сайт взломали и теперь не отображается визуальная панель.. на странице, неактивные кнопки визуальной панели и неактивные кнопки вверху, кнопки Joomla.. Сайт, всё меню и т.д

Неактивная страница стала, только текст могу писать... Как мне это исправить?

Спасибо. Буду ждать ответа
*

Адель

  • Осваиваюсь на форуме
  • 41
  • 4 / 0
еще одно решение - выставить в настройках для юзера/суперадмина использование этого редактора. у меня в настройках для админа стояло без редактора".
*

stydent

  • Захожу иногда
  • 150
  • 1 / 0
  • vlad-link.ru
Редактор стал отображаться так
https://yadi.sk/i/8QBlhax_mJygt
https://yadi.sk/i/ZnNIiIwqmJygp

Установка последней версии ситуацию не исправила.
*

newkrasno

  • Осваиваюсь на форуме
  • 13
  • 1 / 0
Подниму оффтоп. Решение которое может помочь таково: заходим в профиль редактора (default) группы пользователей и ставим галочки вашей группе. Вот и все.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Подача материалов через JCE не отображается фото

Автор Lopes-popes

Ответов: 0
Просмотров: 261
Последний ответ 24.04.2020, 18:10:41
от Lopes-popes
Иконки в редакторе изменили вид, что это?

Автор alpeichik

Ответов: 3
Просмотров: 583
Последний ответ 10.02.2020, 23:30:35
от wishlight
Панель JCE 2.6.35. пролемка

Автор Игарь

Ответов: 10
Просмотров: 736
Последний ответ 23.12.2018, 22:00:19
от lexxbry
Ошибка в редакторе JCE

Автор master4318

Ответов: 3
Просмотров: 2187
Последний ответ 25.11.2018, 16:52:41
от NewUsers
Изображение для вступительного текста материала

Автор Влад

Ответов: 0
Просмотров: 633
Последний ответ 03.06.2018, 12:47:53
от Влад