Новости Joomla

Вышли релизы безопасности Joomla 6.1.4 и Joomla 5.4.9

Релиз безопасности Joomla 6.1.4 и Joomla 5.4.9

Проект Joomla! рад сообщить о выходе Joomla 6.1.4 и Joomla 5.4.9. Это релизы безопасности и исправления ошибок для серий 5.x и 6.x.

JoomShift - компонент переноса контента между Joomla сайтами.

‍ JoomShift - компонент переноса контента между Joomla сайтами.

JoomShift - компонент переноса контента между Joomla сайтами.Он позволяет экспортировать модули, меню, материалы, категории, пользовательские поля и пользователей в виде переносимых JSON/ZIP-файлов, а затем импортировать их в любую другую установку Joomla.

Возможности компонента:- Модули — полная настройка, назначение пунктов меню, позиционирование и содержимое SP Page Builder.
-Меню — иерархия родительских/дочерних элементов, типы элементов, ссылки, уровни доступа и параметры. Отсутствующие типы меню создаются автоматически, а элементы, указывающие на неустановленные компоненты, пропускаются с предупреждением.
-Статьи и категории — контент, метаданные, изображения и иерархия категорий.
-Пользовательские поля — группы полей, определения, ограничения по категориям и значения (включая поля с несколькими значениями) — экспортируются и автоматически создаются заново на целевом сайте.
-Пользователи — данные профиля, назначения групп и хэши паролей, чтобы учетные записи работали сразу после импорта.
-Кросс-версииJoomla - компонент адаптируется к различиям в схеме базы данных между версиями Joomla.
-Создан для крупных сайтов — постраничные списки (20/50/100/250строк) и автоматический пакетный экспорт для сайтов с более чем 500 элементами, поэтому он продолжает работать на обычном хостинге.
-Опция перезаписи — обновляет совпадающие элементы при повторном импорте вместо создания дубликатов.
-Drag-n-drop импорт с подробным отчетом о том, что было импортировано, обновлено или пропущено, и почему.

На момент написания заметки для скачивания необходима регистрация/логин на сайте разработчика.

-Joomla Extensions Directory-Страница расширения#joomla#расширения

Модуль joomLab JS Ajax Cart позволит организовать в Вашем интернет-магазине на компоненте JoomShopping удобную AJAX корзину с возможностью добавлять товары и изменять их количество без перезагрузки страницы.

Модуль joomLab JS Ajax Cart позволит организовать в Вашем интернет-магазине на компоненте JoomShopping удобную AJAX корзину с возможностью добавлять товары и изменять их количество без перезагрузки страницы.

Кроме этого, в состав пакета установки входит плагин, который позволяет выводить атрибуты товара в список всех товаров, менять эти атрибуты и добавлять товар в корзину из списка товаров. Если атрибутов много, то их можно выводить в всплывающем (модальном окне).

В модуле предусмотрено 2 макета дизайна для Bootstrap и UIkit и максимальная кастомизация для переопределения макетов в шаблон.Демо расширенияСтраница расширения

Видео в Telegram

0 Пользователей и 1 Гость просматривают эту тему.
  • 5 Ответов
  • 5683 Просмотров
*

Triniti

  • Захожу иногда
  • 91
  • 5 / 1
Помогите пожалуйста!
Сначала была периодически ошибка 500 при отправке сообщения на форуме например или при сохранении материала в админке..
а теперь не с того не с сего вообще не могу зайти в админку.. сама страница авторизации появляется, а зайти никак ошибка 500.. сам сайт работает нормально. Сайту уже два года скоро и таких проблем не было никогда...

Служба поддержки хоста пишет следующее (это они писали когда ошибка 500 периодически появляться стала):
"Проблема зафиксирована.
 Данная ошибка означает, что скрипт Вашего сайта не успел завершить свое выполнение за отведенное время. На нашем хостинге это ограничение составляет 30 секунд. Для анализа причин ошибки вопрос передан системным администраторам.
 Пожалуйста, ожидайте ответа 10.05.2011 до 15:00."

"Нашими системными администраторами была проведена диагностика: на данный момент наблюдаются серьёзные утечки памяти при работе скриптов данного сайта (стал потреблять слишком много
 ресурсов для виртуального хостинга, ввиду чего его работа стала достаточно медленной и откуда ошибка 500: The FastCGI process exceeded configured activity timeout). Они нуждаются в оптимизации. Нужно включить логирование PHP на сайте для точной диагностики (это можно сделать через админ-панель сайта в настройках).

 Для размещения требовательных ресурсов мы можем порекомендовать использовать выделенный сервер:
http://infobox.ru/colocation/dedicated/"

"Логгирование PHP необходимо включать в Вашей панели администратора CMS(панель управления контентом сайта).
 К сожалению, мы не являемся специалистами работе Вашей CMS, поэтому подсказать где именно это включается не можем.
 Вы можете обратиться к разработчикам Вашей CMS."

а это написали после того как в админку вообще попасть не могу:
"Как Вам уже говорилось выше, данная ошибка возникает по причине того, что Ваш скрипт не успевает отработать за отведённое ему время.
 Корректная работа Вашего сайта без оптимизации невозможна на виртуальном хостинге, так как Ваш сайт потребляет слишком много ресурсов.
 В данной ситуации мы можем посоветовать Вам обратиться к разработчикам Вашей CMS."



Начитавшись всего этого я установила CacheCleaner-v1.6.4 (у меня был превышен размер сайта на хосте) и почистила кэш... и админка перестала работать...


Помогите пожалуйста разобраться..
*

AL_ALEX

  • Глобальный модератор
  • 855
  • 112 / 1
Re: ошибка 500 при входе в админку
« Ответ #1 : 13.05.2011, 06:42:22 »
Нужно смотреть что в логах
Информация по error.log тут
*

Triniti

  • Захожу иногда
  • 91
  • 5 / 1
Re: ошибка 500 при входе в админку
« Ответ #2 : 13.05.2011, 06:53:25 »
Нужно смотреть что в логах
Информация по error.log тут

так хостер не ведет логи как я понимаю... он говорит включите логирование в админке

На хосте есть папка logs но там нет лога ошибок.. там типа кто когда на сайт заходил:) я смотрела
*

Triniti

  • Захожу иногда
  • 91
  • 5 / 1
Re: ошибка 500 при входе в админку
« Ответ #3 : 13.05.2011, 07:15:36 »
все зашла в админку..снесла через фтп  CacheCleaner-v1.6.4...
а как тогда папку кеша очистить? много места занимает..около гига
*

AL_ALEX

  • Глобальный модератор
  • 855
  • 112 / 1
Re: ошибка 500 при входе в админку
« Ответ #4 : 13.05.2011, 09:22:23 »
так хостер не ведет логи как я понимаю... он говорит включите логирование в админке

На хосте есть папка logs но там нет лога ошибок.. там типа кто когда на сайт заходил:) я смотрела
Как это не ведет? Какой хоть хостинг?
*

Triniti

  • Захожу иногда
  • 91
  • 5 / 1
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Ошибка "Некорректное изображение"?

Автор Iliayy

Ответов: 8
Просмотров: 12121
Последний ответ 12.11.2020, 22:26:47
от PaLyCH
Ошибка - JHTMLBehavior::jquery not supported

Автор ProkopChamp

Ответов: 3
Просмотров: 5938
Последний ответ 21.06.2020, 13:46:13
от draff
Ошибка 500 при входе в каталог tmp

Автор macheninarctica

Ответов: 8
Просмотров: 7696
Последний ответ 08.06.2018, 16:20:41
от ProtectYourSite
После переноса сайта на хостинг вылезает ошибка

Автор hausofdima

Ответов: 6
Просмотров: 4532
Последний ответ 20.03.2017, 23:53:39
от darkghost
Joomla 1.5.26 ошибка в консоли Google хрома

Автор safronoff343

Ответов: 0
Просмотров: 2253
Последний ответ 27.11.2016, 08:24:35
от safronoff343