0 Пользователей и 1 Гость просматривают эту тему.
  • 15 Ответов
  • 3462 Просмотров
*

nnnkko

  • Новичок
  • 11
  • 0 / 0
Первый раз создаю сайт на Joomla и у меня возникла проблема. отправка сообщений user to user не работает. Открывается окно нового сообщения, но после ввода первого символа окно пропадает.
Скажите пожалуйста может это просто я дурак и личные сообщения могу работать у пользователей только если сайт уже залит на хостинг? (просто мой сайт сейчас на localhost.)
*

kharol

  • Moderator
  • 1723
  • 217 / 0
Конечно же нет, сообщения обязательно должны работать.
Какая версия компонента?
Чтобы сказать "спасибо" достаточно нажать на "+"
Чтобы сделать бухгалтерскую проводку "спасибо" реквизиты: R192102130372, ЯД:41001768818003
*

Trass

  • Новичок
  • 14
  • 0 / 0
*

Trass

  • Новичок
  • 14
  • 0 / 0
Да и вообще не работает в любой версии начиная с 1.6.0 до 1.6.3 весь день убил пробуя=)Пробовал версии J 1.6.0 1.6.1 1.6.2 1.6.3 а JomSoc - 2.2.2 final и 2.2.2 beta 3
*

kharol

  • Moderator
  • 1723
  • 217 / 0
Не пойму, а зачем нужно было пробовать версии полуторагодичной давности?
Удалите компонент полностью, вместе с таблицами. Удалите все плагины и модули от него.
Переустановите последнюю версию компонента.
Пропишите хост в cronjob.php
Надеюсь тестируете не на локальной машине?
« Последнее редактирование: 21.05.2011, 11:24:25 от kharol »
Чтобы сказать "спасибо" достаточно нажать на "+"
Чтобы сделать бухгалтерскую проводку "спасибо" реквизиты: R192102130372, ЯД:41001768818003
*

Trass

  • Новичок
  • 14
  • 0 / 0
Да,все как положено делаю,переустанавливал и не один раз,сейчас переустановил последнюю версию,все равно не работает.
*

abv85

  • Новичок
  • 23
  • 1 / 0
а у меня проблема как раз в другом. сообщения работают, отправляются, но окошко после того как сообщение отправлено не закрывается. не подскажите чем поправить можно?
*

kharol

  • Moderator
  • 1723
  • 217 / 0
Хм... нет не сталкивался. А какая версия компонента?
Чтобы сказать "спасибо" достаточно нажать на "+"
Чтобы сделать бухгалтерскую проводку "спасибо" реквизиты: R192102130372, ЯД:41001768818003
*

neocraft

  • Захожу иногда
  • 159
  • 3 / 0
  • www.neocraft.org
В русском переводе написано:

Для приглашения друзей в сообщество, просто укажите их email и мы разошлём Ваше приглашение.
 
Ввожу адреса почты, сообщение отправляется, но ни чего не приходит на почту. Как решить данную проблему?
« Последнее редактирование: 22.07.2011, 02:46:08 от neocraft »
Консалтинг - это смысл жизни.
*

kharol

  • Moderator
  • 1723
  • 217 / 0
Чтобы сказать "спасибо" достаточно нажать на "+"
Чтобы сделать бухгалтерскую проводку "спасибо" реквизиты: R192102130372, ЯД:41001768818003
*

neocraft

  • Захожу иногда
  • 159
  • 3 / 0
  • www.neocraft.org
Настроить крон

Подскажите как это сделать? я не знаком с этим.
Консалтинг - это смысл жизни.
*

neocraft

  • Захожу иногда
  • 159
  • 3 / 0
  • www.neocraft.org
 :D Решил проблему, всего навсего нужно один параметр поменять.

[вложение удалено Администратором]
Консалтинг - это смысл жизни.
*

abv85

  • Новичок
  • 23
  • 1 / 0
Хм... нет не сталкивался. А какая версия компонента?

версия 2.2.2
сначала думал что шаблон не дает - перепробовал разные и никакой разницы.
где хоть можно покопать?
*

RosGosFEAR

  • Новичок
  • 12
  • 0 / 0
аналогичная проблема. Причем личка какое-то время работала, а потом такие же симптомы - показывает, что сообщение есть, а прочитать его никак. Плюс не работает почему-то раздел "друзья" (при нажатии на любой пункт этого меню - перенаправляет на главную страницу профиля)
*

vit0507

  • Новичок
  • 4
  • 0 / 0
Проблема с работой java при отправки личного сообщения(jomsocial Version: 2.6.2 ,joomla 2.5.6,шаблон YOO Crystal).Не отправляются сообщения и всплывающее окно не переходит в статус отправлено.При смене шаблона на стандартный в Joomla всё работает.Подскажите как можно исправить в шаблоне YOO Crystal.
*

ecs23

  • Захожу иногда
  • 76
  • 1 / 0
Привет а у меня josocial 3.2.1.1 не работает переписка между участниками. Поле очень узкое и когда нажимаешь отправить кнопка фонеет и ничего не происходит. Как лечится?
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Вопрос по поводу добавления пользователя в различные группы Joomla при регистрации через JS

Автор RolandDeschain

Ответов: 1
Просмотров: 1581
Последний ответ 11.07.2014, 02:23:25
от Fedor Vlasenko
Удаление сообщений содержащие спец.символы

Автор gektor-gt

Ответов: 0
Просмотров: 573
Последний ответ 22.03.2014, 19:32:18
от gektor-gt
Плагин Editor My Photos не работает в ZOO

Автор aniangeless

Ответов: 4
Просмотров: 872
Последний ответ 22.10.2013, 13:54:35
от aniangeless
Нажимаю на профиль пользователя или свой- чистый белый фон!

Автор aniangeless

Ответов: 1
Просмотров: 671
Последний ответ 14.10.2013, 10:51:51
от aniangeless
Разграничение видимости профилей пользователей

Автор ir0kez

Ответов: 0
Просмотров: 726
Последний ответ 24.07.2013, 15:29:01
от ir0kez