0 Пользователей и 1 Гость просматривают эту тему.
  • 575 Ответов
  • 237872 Просмотров
*

yura21r3

  • Новичок
  • 2
  • 0 / 0
Re: Читать всем у кого белый экран!
« Ответ #570 : 24.04.2019, 20:09:48 »
Здравствуйте. Подскажите:после переустановки Акиба бекап на сайте и создания копии (я ее сохранил), сайт перестал работать, т.е. появился белый экран с надписью Error.
 После изменения в папке configuration.php появилась надпись
Warning: session_start(): Failed to read session data: user (path: /tmp/php_sess) in /home/y/yura21r3/floralapp.ru/public_html/libraries/joomla/session/handler/native.php on line 260 Error: Failed to start application: Failed to start the session
При переходе по этому пути вот что отображается:

 253      // If we are using cookies (default true) and headers have already been started (early output),
254      if (ini_get('session.use_cookies') && headers_sent($file, $line))
255  { 256          throw new RuntimeException(sprintf('Failed to start the session because headers have already been sent by "%s" at line %d.', $file, $line));
 257   }
 258
 259       // Ok to try and start the session
 260       if (!session_start())
 261     {
 262          throw new RuntimeException('Failed to start the session');
 263    }
264 265 // Mark ourselves as started
 266       $this->started = true;
 267    }
 268}
269
Подскажите, что делать дальше. Или можно на хостиг установить сохраненную копию через акиба кикстарт. Хотя, может она тоже с ошибками. Что сделать лучше?
*

draff

  • Живу я здесь
  • 4181
  • 281 / 7
  • Ищу работу
Re: Читать всем у кого белый экран!
« Ответ #571 : 24.04.2019, 20:29:55 »
Warning: session_start(): Failed to read session data: user (path: /tmp/php_sess) in /home/y/yura21r3/floralapp.ru/public_html/libraries/joomla/session/handler/native.php on line 260 Error: Failed to start application: Failed to start the session
Ошибка подключения к базе данных. Проверьте пароль и права юзера БД.
adminer.php в помощь.
*

Lizbet111

  • Новичок
  • 3
  • 0 / 0
Re: Читать всем у кого белый экран!
« Ответ #572 : 15.07.2019, 22:12:22 »
Здравствуйте, помогите пожалуйста, очень нужна ваша помощь. Мой сайт на движке Joomla 1.5. Недавно его взломали. Главная страница открывается, но при нажатии на ссылки идет перенаправление на какие-то левые домены. После нескольких бекапов взломали опять. Artio JoomSEF и Jsecure установлены. Все права на папки и файлы закрыты. Метагенератор убран. Все защитные меры, известные мне, я принял. Но проблема остается. Скажите пожалуйста, как ее решить.
*

draff

  • Живу я здесь
  • 4181
  • 281 / 7
  • Ищу работу
Re: Читать всем у кого белый экран!
« Ответ #573 : 16.07.2019, 06:25:51 »
Мой сайт на движке Joomla 1.5
Все защитные меры, известные мне, я принял.
В раздел безопасность и дополните свои знания . Версия Joomla 1.5.26 + патч безопасности  сессий от 12.12.2015. И конечно чистка от вирус/шелл.Обновить сторонние расширения .
*

SeBun

  • Живу я здесь
  • 3663
  • 234 / 4
  • @SeBun48
Re: Читать всем у кого белый экран!
« Ответ #574 : 22.07.2019, 09:43:09 »
После нескольких бекапов взломали опять. Artio JoomSEF и Jsecure установлены.

От компонентов этих толку никакого. Шелл у вас скорее всего во всех бекапах давно лежит.
Оказываю услуги по Joomla | Миграция на Joomla 3.x | Сопровождение | IT-аутсорсинг
*

Matusevich

  • Новичок
  • 4
  • 0 / 0
Re: Читать всем у кого белый экран!
« Ответ #575 : 26.08.2019, 22:15:16 »
Joomla! 1.5.26 Stable, php 5.3.29, MySQL 5.5.62-cll-lve, Apache

  • Сайт загружается, панель управления также, при этом, напр., в менеджере материалов, при клике на существующий материал выводится пустая страница. Тоже самое при клике на "Создать"[материал].
  • Пункты меню в админке загружаются (видны "Подробности пункта меню")
  • При распаковке недавно сделанного бэкапа на локальном сервере админка работает ок
Возможно (хотя возврат к предыдущим установкам не помог) все это произошло, когда в Сайт->Общие настройки включил SEO.

В общих настройках ->Сервер->Сообщения об ошибках - поставил Максимальный
В root/index.php вставил ini_set... в .htaccess добавил php_flag display_errors 1 - без изменений

errors.log:
[26-Aug-2019 18:50:50 UTC] PHP Notice: XML error: Reserved XML Name at line 1, column 40 in /home/matusewicz/public_html/libraries/simplepie/simplepie.php on line 1801
[26-Aug-2019 18:50:51 UTC] PHP Notice:  Use of undefined constant _ISO - assumed '_ISO' in /home/matusewicz/public_html/templates/dreamsquare/head_includes.php on line 1


« Последнее редактирование: 26.08.2019, 22:36:58 от Matusevich »
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Есть у кого нибудь опыт работы с EZ Realty?

Автор stardel

Ответов: 5
Просмотров: 2337
Последний ответ 08.03.2019, 13:47:38
от zaspola
(решено!) Белый экран при авторизации в Joomla

Автор pashaiglesias

Ответов: 8
Просмотров: 2261
Последний ответ 09.06.2015, 14:07:21
от pashaiglesias
Вход в админку - белый лист

Автор adiantum

Ответов: 4
Просмотров: 1149
Последний ответ 28.07.2014, 22:27:39
от adiantum
Проблема с кнопкой "Читать далее"

Автор Angelmain

Ответов: 0
Просмотров: 830
Последний ответ 07.07.2014, 10:30:37
от Angelmain
Белый экран. Ошибки в админке. Не работает сайт

Автор Малышка

Ответов: 10
Просмотров: 1244
Последний ответ 25.05.2014, 11:23:17
от altvvc