0 Пользователей и 1 Гость просматривают эту тему.
  • 0 Ответов
  • 1094 Просмотров
*

joooomlarator

  • Новичок
  • 9
  • 0 / 0
Версия VM: 1.1.9
Joomla! 1.5.20 Stable [ senu takaa ]
При включённом SSL выбрасывает при попытке войти в настройки VM

Решение
Открыть файл: administrator/components/com_virtuemart/virtuemart.cfg.php

И сразу после этого кода (после 39-й строки):
Код
if ( (!empty($_SERVER['HTTPS']) && $_SERVER['HTTPS'] != 'off') || $_SERVER['SERVER_PORT'] == '443' ) {
define( 'IMAGEURL', SECUREURL.'components/com_virtuemart/shop_image/' );
define( 'VM_THEMEURL', SECUREURL.'components/com_virtuemart/themes/default/' );

Вставляем:
Код
define( 'COMPONENTURL', SECUREURL.'administrator/components/com_virtuemart/' );

Лично мне помогло. Из админки не выбрасывает. ;D
« Последнее редактирование: 10.08.2012, 22:25:07 от joooomlarator »
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Количество просмотров товара VirtueMart Существует?

Автор grishin

Ответов: 38
Просмотров: 7188
Последний ответ 22.08.2020, 08:44:29
от rsn
Не выводит списком Настраиваемое поле в VirtueMart 5.0

Автор ЛюдмилаМир

Ответов: 2
Просмотров: 329
Последний ответ 25.08.2019, 16:27:04
от ЛюдмилаМир
Joomla VirtueMart помощь в переводе

Автор akkord31

Ответов: 0
Просмотров: 278
Последний ответ 21.05.2019, 09:14:02
от akkord31
Миграция с Joomla 1.5 на 3 с VirtueMart 1.1.9 stable на свежую. Кто поможет?

Автор Гриша-Десантник

Ответов: 7
Просмотров: 433
Последний ответ 23.04.2019, 10:22:25
от draff
Переход на https VirtueMart 1.1.4 проблемы с фото

Автор Sergey1984

Ответов: 4
Просмотров: 528
Последний ответ 25.10.2018, 20:56:54
от Sergey1984