0 Пользователей и 1 Гость просматривают эту тему.
  • 0 Ответов
  • 1612 Просмотров
*

amitakrishna

  • Осваиваюсь на форуме
  • 31
  • 2 / 0
После восстановления сайта из бекапа Xcloner не устанавливается ни одно расширение! Исходник бекапа уже потерян. Все известные методы исправить не работают. В php.ini max_filesize и max_execution_time в порядке. Права на все папки, указанные в "Информации о системе" Joomla сделал 777. На других сайтах того же хостинг-аккаунта с той же Joomla 1.5.26 все устанавливается нормально. Версия php на всех сайтах 5.3, пробовал переключать на 5.2, чистил кэш - не помогает. Есть подозрение, что при разворачивании бекапа в XCloner был выбран параметр "Восстанавливать права" и он мог что-то начудить с правами на файлы или папки.

Есть ли еще какие-нибудь файлы или папки, помимо указанных в "Информации о системе", которые без прав 777 не дадут установить расширения? Или в чем еще может быть проблема?
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Ошибка при переходе с 1.5 на 2.5 не могу найти откуда идет ошибка помогоите пожалуйста

Автор upgr561

Ответов: 0
Просмотров: 349
Последний ответ 03.05.2019, 18:54:57
от upgr561
Не заходит в кабинет администратора - ошибка 500

Автор nestandart

Ответов: 4
Просмотров: 939
Последний ответ 28.03.2019, 12:01:57
от voland
Ошибка при внесении в настройки изменений компонента jUpgrade(обновление joomla)

Автор Ilya69

Ответов: 0
Просмотров: 2036
Последний ответ 08.05.2018, 20:23:13
от Ilya69
Ошибка

Автор viktoriyaal2006

Ответов: 3
Просмотров: 3858
Последний ответ 30.01.2018, 08:50:42
от SeBun
ошибка 503

Автор nadijez

Ответов: 3
Просмотров: 3267
Последний ответ 18.10.2017, 08:59:42
от SeBun