0 Пользователей и 1 Гость просматривают эту тему.
  • 2 Ответов
  • 774 Просмотров
*

JohnGonzo

  • Осваиваюсь на форуме
  • 26
  • 0 / 0
Добрый день! Некоторое время назад(три месяца) в базе данных phpMyAdmin появилось требование обновить версию до актуальной. Недавно работающий у меня админ обновил ее и тут на дополнениях к сайту на Joomla 1.5 (форум, доски объявлений) сбились кодировки. На собственно Joomla кодировка UTF-8 и здесь все в порядке, а вот на других дополнениях кодировка windows-1251 выдал сбой и вместо читаемого шрифта можно увидеть - � ��������� �������: ? ? ? ? "?" ? ? ? ? ?.
Заданная выше кодировка прописана в .htaccess в корне этих дополнений, но - без толку.
Админ продолжает попытки уже вторые сутки, но ничего сделать не может. Я уже попросил его откатить БД в прежнее состояние, коли не смог исправить этот косяк.
Прошу у сообщества помощи.
*

voland

  • Легенда
  • 10614
  • 564 / 111
  • Эта строка съедает место на вашем мониторе
поройтесь на форуме, сделав фильтр сообщения до 2011 года
*

JohnGonzo

  • Осваиваюсь на форуме
  • 26
  • 0 / 0
поройтесь на форуме, сделав фильтр сообщения до 2011 года
Понял, спасибо! Посмотрю.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

После редактирования статьи появляются символы Â

Автор Ra_insider

Ответов: 7
Просмотров: 3255
Последний ответ 30.01.2018, 20:33:39
от Petrovich
как восстановить статьи после установки нового сайта на ту же БД

Автор midlex

Ответов: 26
Просмотров: 4939
Последний ответ 23.10.2017, 08:21:19
от kungurskiy
[Решено] Остаться на той же странице после авторизации

Автор dron

Ответов: 6
Просмотров: 2118
Последний ответ 30.11.2015, 14:07:27
от anoorik
error: Unable to create #__referers table после переноса сайта

Автор Aminoza

Ответов: 0
Просмотров: 688
Последний ответ 08.06.2015, 17:36:51
от Aminoza
После смены пароля к БД браузер пишет нет соединения с БД

Автор Beri

Ответов: 2
Просмотров: 680
Последний ответ 17.03.2015, 18:44:13
от Beri