0 Пользователей и 1 Гость просматривают эту тему.
  • 0 Ответов
  • 507 Просмотров
*

stardel

  • Завсегдатай
  • 1942
  • 21 / 0
Обновляю Joomla с 3.4 и дальше. Дошёл до 3.6.5 благополучно. А счас при обновлении до 3.7. ошибка. Он просит обновить
"Joomla! Update Component Update" .
Пытаюсь обновить а там ошибки:
Предупреждение
Ошибка подключения к серверу: error:1407742E:SSL routines:SSL23_GET_SERVER_HELLO:tlsv1 alert protocol version
Ошибка
Не удалось выполнить пакетную загрузку объекта: https://github.com/joomla/joomla-cms/releases/download/3.6.1/com_joomlaupdate-3.6.1.zip

Может в ручную как то можно обновить этот компонент?

О)  Дошло просто установить его через Менеджер расширений и нормально)
« Последнее редактирование: 28.06.2018, 19:26:43 от stardel »
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

после обновления Joomla 3.7 и PHP 7.0 - ошибка Error displaying the error page

Автор kunsaid

Ответов: 5
Просмотров: 1955
Последний ответ 15.10.2019, 10:44:09
от Kubik722
Микроразметка в Joomla 3.6 и выше

Автор Besa

Ответов: 11
Просмотров: 2631
Последний ответ 14.10.2019, 11:04:32
от BaklanVasya
Joomla! 3.9.12, не включается двухфакторная аутентификация

Автор Hagakurje

Ответов: 1
Просмотров: 310
Последний ответ 11.10.2019, 04:53:04
от Cedars
Проблема с "поиском" Joomla 3 (DJ-Classifieds)

Автор ЕвгенийСол

Ответов: 0
Просмотров: 113
Последний ответ 04.10.2019, 23:37:58
от ЕвгенийСол
Проблемы с установкой скрипта "Петя купил"

Автор Lancer-103

Ответов: 2
Просмотров: 175
Последний ответ 02.10.2019, 12:36:20
от Lancer-103