0 Пользователей и 1 Гость просматривают эту тему.
  • 6 Ответов
  • 910 Просмотров
*

svarg

  • Захожу иногда
  • 166
  • 1 / 2
"Установка из JED" не работает, пишет: Ошибка подключения к серверу Joomla!. Попробуйте позже.


Версия PHP   7.2.15
Версия Joomla!   Joomla! 3.9.6 Stable [ Amani ] 7-May-2019 15:00 GMT
*

svarg

  • Захожу иногда
  • 166
  • 1 / 2
Re: "Установка из JED" не работает
« Ответ #2 : 29.05.2019, 19:47:44 »
РКН

В смысле Роскомнадзор? А при чём он тут? На другом сайте всё работает!
*

voland

  • Легенда
  • 11016
  • 585 / 112
  • Эта строка съедает место на вашем мониторе
Re: "Установка из JED" не работает
« Ответ #3 : 29.05.2019, 19:57:42 »
В смысле Роскомнадзор? А при чём он тут? На другом сайте всё работает!
Не в России сайт что ли?
*

svarg

  • Захожу иногда
  • 166
  • 1 / 2
Re: "Установка из JED" не работает
« Ответ #4 : 30.05.2019, 16:11:25 »
Не в России сайт что ли?
Да всё в России, я в России, сайт в России
*

voland

  • Легенда
  • 11016
  • 585 / 112
  • Эта строка съедает место на вашем мониторе
Re: "Установка из JED" не работает
« Ответ #5 : 30.05.2019, 16:53:02 »
Да всё в России, я в России, сайт в России
ок, РКН
*

OZlaim1

  • Осваиваюсь на форуме
  • 15
  • 0 / 0
Re: "Установка из JED" не работает
« Ответ #6 : 24.03.2021, 19:07:48 »
"Установка из JED" не работает, пишет: Ошибка подключения к серверу Joomla!. Попробуйте позже.


Версия PHP   7.2.15
Версия Joomla!   Joomla! 3.9.6 Stable [ Amani ] 7-May-2019 15:00 GMT
Извеняюст, что тема очень старая и её поднимаю, но решение проблемы нашел. "Установка из JED" заработала, но скачку не проверял.
Решение
Нужно изменить одну строку в файле webinstaller.php. Расположение файла - plugins/installer/webinstaller/webinstaller.php
Строка 21. public $appsBaseUrl = 'http://appscdn.joomla.org/webapps/';
Добавить S, и получить такой результат public $appsBaseUrl = 'https://appscdn.joomla.org/webapps/';
P.S.: Может на форуме было решение, но Google не выдавал ссылку на него.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Нет кнопки "Создать" в компоненте Banners

Автор elenaburd

Ответов: 0
Просмотров: 134
Последний ответ 24.02.2021, 13:19:06
от elenaburd
Не работает поле media

Автор Mick_20

Ответов: 6
Просмотров: 236
Последний ответ 14.01.2021, 14:06:15
от Mick_20
Установка Joomla 3.9.23 выдает уведомление jinvalid_token_notice

Автор gir3000

Ответов: 12
Просмотров: 427
Последний ответ 20.12.2020, 18:27:44
от gartes
Перенёс сайт на CentOS. Админка работает, а сайт ошибка 404!

Автор Maffo

Ответов: 23
Просмотров: 954
Последний ответ 08.12.2020, 18:53:13
от Maffo
Установка official pixel facebook Как?

Автор Pavel614

Ответов: 30
Просмотров: 1664
Последний ответ 25.11.2020, 23:56:10
от tigra-uki