0 Пользователей и 1 Гость просматривают эту тему.
  • 10 Ответов
  • 525 Просмотров
*

Cedars

  • Захожу иногда
  • 304
  • 12 / 0
Не открывается сайт.. Говорит:
 

Цитировать
    Firefox определил, что сервер перенаправляет запрос на этот адрес таким образом, что он никогда не завершится.

        Эта проблема может возникать при отключении или запрещении принятия кук.


а в адресной строке автоматом вставляет http://39.market-studio.com// - с двойным слэшем в конце...


Кто нибудь подскажите - в какую сторону копать то?? 

*

Cedars

  • Захожу иногда
  • 304
  • 12 / 0
Отключил SEF - не сообщение изменилось.. но в адресной строке, заместо двойного слэша - другое:
Цитировать
http://39.market-studio.com/index.php?

*

Cedars

  • Захожу иногда
  • 304
  • 12 / 0
в настройках то же самое стоит, что и в 2,5 версии было..

https://yadi.sk/d/kZ9sLJYF3I85pQ
*

draff

  • Живу я здесь
  • 4317
  • 293 / 7
  • Ищу работу
.htaccess стандартный, с Joomla 3.9.10 ? Была тема недавно про куки в Сафари- нужно файл конфига Joomla сохранить UTF-8 без BOM
п.с.
Так можно пока оставить поля без значений для теста.
« Последнее редактирование: 02.08.2019, 15:25:15 от draff »
*

Cedars

  • Захожу иногда
  • 304
  • 12 / 0
я .htaccess - вообще удалял... ничего не изменилось...


сам .htaccess в кодировке UTF без BOM
« Последнее редактирование: 03.08.2019, 04:03:18 от Cedars »
*

Cedars

  • Захожу иногда
  • 304
  • 12 / 0
Отключил плагин "фильт языка" - сайт стал выдавать другую ошибку

Цитировать
Ошибка в типе содержимого

Страница, которую вы пытаетесь просмотреть, не может быть показана, так как она использует неверный или неподдерживаемый алгоритм сжатия данных.
*

Cedars

  • Захожу иногда
  • 304
  • 12 / 0
Кстати.. почему то в Компонентах JComments два раза показан
*

Cedars

  • Захожу иногда
  • 304
  • 12 / 0
Кстати.. почему то в Компонентах JComments два раза показан

Обновил 3,0,7 - вторая запись в Компонентах исчезла..  *DRINK*
*

draff

  • Живу я здесь
  • 4317
  • 293 / 7
  • Ищу работу
*

Cedars

  • Захожу иногда
  • 304
  • 12 / 0
configuration.php
да.. я  оба файла проверил - написал только про один  :o
*

Cedars

  • Захожу иногда
  • 304
  • 12 / 0
Интересное дело.. Через FF сайт работает и отображается нормально.. Но если заходить на него через Оперу или Chrome - то белый экран.. В админку вхожу .. а на фронте - белым бело.. Даже сообщения об ошибках не вылазят...  *ОХ-Х-Х*



Выключил сайт - появился "HTTP ERROR 503"


p.s.
По граблям как по шпалам..  :o
« Последнее редактирование: 03.08.2019, 13:23:41 от Cedars »
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Обновил php до 7.2, 0 - Using $this when not in object context

Автор RazarioAgro

Ответов: 7
Просмотров: 398
Последний ответ 21.11.2019, 17:01:24
от draff
Сайт не отображается после Денвера

Автор Единая Справка Строителя

Ответов: 2
Просмотров: 178
Последний ответ 23.10.2019, 18:04:35
от Единая Справка Строителя
Сайт иногда сбоит

Автор Mick_20

Ответов: 23
Просмотров: 558
Последний ответ 03.10.2019, 06:28:20
от Mick_20
При переходе на PHP 7.1 сайт выдает ошибку

Автор OZlaim1

Ответов: 18
Просмотров: 732
Последний ответ 10.08.2019, 19:13:04
от OZlaim1
При переносе на хостинг выдаёт ошибку Error: Failed to start application: Class

Автор SergioWhite

Ответов: 5
Просмотров: 318
Последний ответ 04.06.2019, 15:12:59
от SergioWhite