0 Пользователей и 1 Гость просматривают эту тему.
  • 7 Ответов
  • 292 Просмотров
*

sonneshko

  • Новичок
  • 3
  • 0 / 0
Здравствуйте.
Если открывать сайт по ссылке, то все в порядке
А если добавить utm метку, то открывается пустая страница(без body):
сайт/?utm_source=youtube&utm_medium=instream&utm_campaign=QIUeDkkzfYY&utm_content=PK
Подскажите, что не так с сайтом, что надо настроить, чтобы использовать utm метки.
*

voland

  • Легенда
  • 10699
  • 568 / 111
  • Эта строка съедает место на вашем мониторе
*

sonneshko

  • Новичок
  • 3
  • 0 / 0
Что-то не так.
ЗЫ. На стандартной Joomla такого нет
Говорят, что не правили ничего. Как можно проверить и где вообще смотреть, не подскажите?

сайт dymet . org
*

voland

  • Легенда
  • 10699
  • 568 / 111
  • Эта строка съедает место на вашем мониторе
Говорят, что не правили ничего. Как можно проверить и где вообще смотреть, не подскажите?

сайт dymet . org

Можно, смотреть в админке и в коде
*

Cedars

  • Захожу иногда
  • 345
  • 13 / 0
А если добавить utm метку, то открывается пустая страница(без body):

у меня на таких условиях, в FF и в Chrome, с главной - открылась форма обратной связи? т.е. body, таки, частично грузится ..

http://skrinshoter.ru/s/170919/wa5Qb7f9
Если посмотреть код отраженной страницы - то в нем вся страница целиком показана...


при добавлении метки к другим страницам сайта - открывается сама эта страница..

т.е. проблема определяется только на главной..


а вот с эмулятора смартофона под Оперой - зайти не удалось - выдало такое сообщение:

http://skrinshoter.ru/s/170919/mS6QqNk2

http://skrinshoter.ru/s/170919/54tOtuuC


« Последнее редактирование: 17.09.2019, 04:32:13 от Cedars »
*

sonneshko

  • Новичок
  • 3
  • 0 / 0
у меня на таких условиях, в FF и в Chrome, с главной - открылась форма обратной связи? т.е. body, таки, частично грузится ..


Если посмотреть код отраженной страницы - то в нем вся страница целиком показана...


при добавлении метки к другим страницам сайта - открывается сама эта страница..

т.е. проблема определяется только на главной..


а вот с эмулятора смартофона под Оперой - зайти не удалось - выдало такое сообщение:
Да, у меня также.
Получается искать надо в коде главной страницы?
*

Cedars

  • Захожу иногда
  • 345
  • 13 / 0
уточните у хостера - что такое критическая ошибка (70) с сервера

И включите в админке отображение ошибок...
« Последнее редактирование: 21.09.2019, 04:30:54 от Cedars »
*

dm-krv

  • Давно я тут
  • 969
  • 21 / 0
Также попробуйте включить и отключить экспериментальную маршрутизацию, возможно дело в роутере.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Страница не возвращает 404 а показывает главную при несуществующей картинки

Автор sesil

Ответов: 6
Просмотров: 275
Последний ответ 10.01.2020, 03:17:23
от sesil
Как сделать чтобы главная страница не менялась, при выборе разделов?

Автор phvsfpgs

Ответов: 6
Просмотров: 196
Последний ответ 08.01.2020, 08:26:00
от sivers
Страница доступная только для группы пользователей

Автор mikz

Ответов: 2
Просмотров: 192
Последний ответ 03.12.2019, 07:38:11
от AlexB
Выделить пункт "Главная" если мы на главной

Автор kolhoz

Ответов: 4
Просмотров: 155
Последний ответ 26.11.2019, 16:28:00
от kolhoz
Не открывается сайт через safari

Автор luchesa

Ответов: 1
Просмотров: 404
Последний ответ 22.11.2019, 14:41:28
от erlan_mk