Новости Joomla

Вышли релизы безопасности Joomla 6.1.4 и Joomla 5.4.9

Релиз безопасности Joomla 6.1.4 и Joomla 5.4.9

Проект Joomla! рад сообщить о выходе Joomla 6.1.4 и Joomla 5.4.9. Это релизы безопасности и исправления ошибок для серий 5.x и 6.x.

JoomShift - компонент переноса контента между Joomla сайтами.

‍ JoomShift - компонент переноса контента между Joomla сайтами.

JoomShift - компонент переноса контента между Joomla сайтами.Он позволяет экспортировать модули, меню, материалы, категории, пользовательские поля и пользователей в виде переносимых JSON/ZIP-файлов, а затем импортировать их в любую другую установку Joomla.

Возможности компонента:- Модули — полная настройка, назначение пунктов меню, позиционирование и содержимое SP Page Builder.
-Меню — иерархия родительских/дочерних элементов, типы элементов, ссылки, уровни доступа и параметры. Отсутствующие типы меню создаются автоматически, а элементы, указывающие на неустановленные компоненты, пропускаются с предупреждением.
-Статьи и категории — контент, метаданные, изображения и иерархия категорий.
-Пользовательские поля — группы полей, определения, ограничения по категориям и значения (включая поля с несколькими значениями) — экспортируются и автоматически создаются заново на целевом сайте.
-Пользователи — данные профиля, назначения групп и хэши паролей, чтобы учетные записи работали сразу после импорта.
-Кросс-версииJoomla - компонент адаптируется к различиям в схеме базы данных между версиями Joomla.
-Создан для крупных сайтов — постраничные списки (20/50/100/250строк) и автоматический пакетный экспорт для сайтов с более чем 500 элементами, поэтому он продолжает работать на обычном хостинге.
-Опция перезаписи — обновляет совпадающие элементы при повторном импорте вместо создания дубликатов.
-Drag-n-drop импорт с подробным отчетом о том, что было импортировано, обновлено или пропущено, и почему.

На момент написания заметки для скачивания необходима регистрация/логин на сайте разработчика.

-Joomla Extensions Directory-Страница расширения#joomla#расширения

Модуль joomLab JS Ajax Cart позволит организовать в Вашем интернет-магазине на компоненте JoomShopping удобную AJAX корзину с возможностью добавлять товары и изменять их количество без перезагрузки страницы.

Модуль joomLab JS Ajax Cart позволит организовать в Вашем интернет-магазине на компоненте JoomShopping удобную AJAX корзину с возможностью добавлять товары и изменять их количество без перезагрузки страницы.

Кроме этого, в состав пакета установки входит плагин, который позволяет выводить атрибуты товара в список всех товаров, менять эти атрибуты и добавлять товар в корзину из списка товаров. Если атрибутов много, то их можно выводить в всплывающем (модальном окне).

В модуле предусмотрено 2 макета дизайна для Bootstrap и UIkit и максимальная кастомизация для переопределения макетов в шаблон.Демо расширенияСтраница расширения

Видео в Telegram

0 Пользователей и 1 Гость просматривают эту тему.
  • 2 Ответов
  • 1711 Просмотров
*

Vedynn

  • Осваиваюсь на форуме
  • 18
  • 0 / 0
Здравствуйте.

После переноса файлов сайта на хостинг включая бд, возникла проблема. Сайт частично отображается ,а в админ панели у половины материалов отсутствую название так же в разделе с модулями. Права на папки выставлены правильно. В чём может быть проблема ? 

*

effrit

  • Легенда
  • 10132
  • 1118 / 13
  • effrit.com
Re: баг после переноса на хост
« Ответ #1 : 21.02.2010, 12:34:22 »
переносим бд с помощью скрипта "дампер"
предварительно создаём базу строго в utf-кодировке
*

Vedynn

  • Осваиваюсь на форуме
  • 18
  • 0 / 0
Re: баг после переноса на хост
« Ответ #2 : 21.02.2010, 21:31:26 »
Спасибо помогло. ^-^
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Стандартная форма обратной связи, глюк- не выводит сообщение после отправки!

Автор Elimelech

Ответов: 26
Просмотров: 4198
Последний ответ 27.05.2017, 13:34:19
от Elimelech
После переноса сайта на хостинг вылезает ошибка

Автор hausofdima

Ответов: 6
Просмотров: 4521
Последний ответ 20.03.2017, 23:53:39
от darkghost
Проблема после переноса в субдиректорию

Автор brendmaster

Ответов: 8
Просмотров: 3314
Последний ответ 28.05.2015, 14:54:40
от Stasweb
Ошибка после переустановки Database Error: Unable to connect to the database:Could not connect to My

Автор fashioner

Ответов: 0
Просмотров: 1894
Последний ответ 29.03.2015, 19:04:14
от fashioner
Переадрисация после изменения профиля

Автор espey

Ответов: 0
Просмотров: 1853
Последний ответ 26.06.2014, 14:10:34
от espey