0 Пользователей и 1 Гость просматривают эту тему.
  • 3 Ответов
  • 1486 Просмотров
*

generator911

  • Захожу иногда
  • 166
  • 0 / 3
добавляю в ТИП поле Content Field - Picture и после этого невозможно добавлять новую статью.
вместо нормальной формы ввода появляется страничка с неправильной кодировкой.
отсутствуют элементы управления.
версия поля: <version>1.9.6</version>

Вообще сделали вывод в шаблоне картинки из этого поля. Но при создании материала все грузится до этого поля и виснет в неизвестной кодировке. Поле отключаем - все работает.
что это может быть?
*

shitz

  • Захожу иногда
  • 164
  • 7 / 0
с таким багом нам надо попасть к Вам на сайт. Опубликуйте офицальный запрос пожалуйста.
http://www.mightyextensions.com/support-desk-forum/list/tickets-topics/32-resources
*

generator911

  • Захожу иногда
  • 166
  • 0 / 3
попробую переставить его, потом если что запрос составлю
*

generator911

  • Захожу иногда
  • 166
  • 0 / 3
переставил, баг исчез
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Как сделать вывод материала в виде блога а не таблицой?

Автор koyot777

Ответов: 3
Просмотров: 3354
Последний ответ 12.12.2012, 12:44:18
от koyot777
Поле "Picture"

Автор herr

Ответов: 7
Просмотров: 1896
Последний ответ 04.05.2011, 23:25:30
от herr
Поле picture, сложности с размером картинки при просмотре

Автор master_alf

Ответов: 5
Просмотров: 2145
Последний ответ 25.04.2011, 21:34:15
от Dimitrij
При добавлении с админки материала выводится название поля а значение не выводится

Автор sorrrrry

Ответов: 3
Просмотров: 1534
Последний ответ 15.04.2011, 15:50:39
от Peter09
не отображается созданный контент в поле хтмл.

Автор kpk17

Ответов: 2
Просмотров: 1468
Последний ответ 28.03.2011, 13:13:40
от CTPAHHuK