0 Пользователей и 1 Гость просматривают эту тему.
  • 60 Ответов
  • 14056 Просмотров
*

Go-destroy

  • Давно я тут
  • 222
  • 4 / 1
Всем привет ребят!
Вопшем хотел спросить как будет правильее обновиться с 2.5.7 на 2.5.8!
Через встроеный компонент обновления выдает ошибку!
Как будет лучше:
Скачать файл обновления и установить как обычное расширение (Через менеджер расширений->Закгрузить и установить)или залить в корневую директорию с заменой файлов?
« Последнее редактирование: 08.11.2012, 22:51:51 от ELLE »
Рип шаблонов: 5 wmz
*

ELLE

  • Support Team
  • 4619
  • 873 / 0
Угу, тоже при автообновлении
Обновить кэш манифеста не удалось: Расширение в настоящее время не установлено.

При этом файлы перезаписались, версию показывает новую.

Браузер Google Chrome
« Последнее редактирование: 08.11.2012, 23:42:27 от ELLE »
*

Alldar

  • Тестеры
  • 1501
  • 186 / 1
Странно у меня все гладко прошло, может с правами что то не то?
Пожалуйста не дублируйте сообщения в личку/skype/google+. Все вопросы задавайте на форуме! Спасибо!

Клуб шаблонов для Joomla - NorrTheme
*

Go-destroy

  • Давно я тут
  • 222
  • 4 / 1
Угу, тоже при автообновлении
Обновить кэш манифеста не удалось: Расширение в настоящее время не установлено.

При этом файлы перезаписались, версию показывает новую.
Да-да аналогично!
 а сейчас пробую через встроеный компонет и мне выдает
Спойлер
[свернуть]
Рип шаблонов: 5 wmz
*

ELLE

  • Support Team
  • 4619
  • 873 / 0
Еще 3 обновила
2 через автообновление - успешно, без ошибок
1 чего-то не хотел ни в какую показывать, что есть новая версия, - пакет загрузила - успешно

все обновления с 2.5.7 до 2.5.8
-------------
И опять переписывает robots.txt! Что за моду взяли, уже второй раз...
*

smart

  • Администратор
  • 6847
  • 1312 / 15
Хм, я завтра пообщаюсь по поводу robots.txt, это безусловно не дело.
*

voland

  • Профи
  • 9866
  • 535 / 105
  • Эта строка съедает место на вашем мониторе
Цитировать
ERROR:
JSON.parse: Unable to parse value: •]‹$1
<br/>
<pre>
•]‹$1Ÿ>atéúK åÿ~A’¯`ªct¥Ç
Opera?
*

1day

  • Осваиваюсь на форуме
  • 162
  • 7 / 6
Хм, я завтра пообщаюсь по поводу robots.txt, это безусловно не дело.
Может какие права надо на Robots.txt поставить, чтобы CMS не смогла этот файл изменять во время обновления? У меня проблема с обновлением этого файла еще с 1.5 была, но там я сам забывал удалять во время заливания файлов поверх... А тут конечно это не дело, я там понимаю через админку когда обновляешь, то скачивается весь дистрибутив Joomla с файлом robots.txt, а не патч с 2.5.7 до 2.5.8? Поэтому файл и переписывается! Я щас наступаю на те же грабли, только уже от причин не зависящих от меня.
В Joomla 3.0 такая же проблема. Все дело в дистрибутиве, который предлагает нам скачать сервер Joomla

/как решать проблемы с robots.txt смотрим тут http://joomlaforum.ru/index.php/topic,229039.0.html/
« Последнее редактирование: 08.11.2012, 23:38:46 от ELLE »
*

Go-destroy

  • Давно я тут
  • 222
  • 4 / 1
Opera?
Да да именно она!
А с оперой что то не совсем так?)
Рип шаблонов: 5 wmz
*

Go-destroy

  • Давно я тут
  • 222
  • 4 / 1
Так все же ребят!
Есть разница обновить Joomla как обычный компонет через установку расширений или через встроеный компонент обновлений!(Который не хочет обновлять...)
Рип шаблонов: 5 wmz
*

voland

  • Профи
  • 9866
  • 535 / 105
  • Эта строка съедает место на вашем мониторе
Да да именно она!
А с оперой что то не совсем так?)
В 2.5.4 было такое с ней. Потом поправили, сейчас обратно старые глюки похоже.
*

Go-destroy

  • Давно я тут
  • 222
  • 4 / 1
В 2.5.4 было такое с ней. Потом поправили, сейчас обратно старые глюки похоже.
Хм слушай, да действительно в Chrome все обновилось) спасибо)
Рип шаблонов: 5 wmz
*

smart

  • Администратор
  • 6847
  • 1312 / 15
Все дело в дистрибутиве, который предлагает нам скачать сервер Joomla
Ну я проблему разработчикам озвучил, посмотрим, я думаю исправят. Тем более, что 3.0.2 на подходе, может быть даже уже завтра.
*

SK

  • Практически профи
  • 2141
  • 161 / 0
Что-то у меня ошибка при обновлении ru-RU_joomla_lang_full_2.5.8v1.zip выскакивает.
Цитировать
Путь установки не существует
Пакет Обновить: В процессе установки произошла ошибка: tinymce_ru-RU.zip
Хотя само обновление проходит, показывает версию 2.5.8.1
*

voland

  • Профи
  • 9866
  • 535 / 105
  • Эта строка съедает место на вашем мониторе
Обновил на одном, выдало ошибки, да еще и оформление админки изменилось.
Может будет скоро 2.5.9 с исправлениями?
*

Demon572

  • Захожу иногда
  • 13
  • 0 / 0
Что-то у меня ошибка при обновлении ru-RU_joomla_lang_full_2.5.8v1.zip выскакивает.Хотя само обновление проходит, показывает версию 2.5.8.1

Присоединяюсь, такая же ошибка на 2 сайтах вылезла
*

smart

  • Администратор
  • 6847
  • 1312 / 15
Что-то у меня ошибка при обновлении ru-RU_joomla_lang_full_2.5.8v1.zip выскакивает.Хотя само обновление проходит, показывает версию 2.5.8.1
Какая именно ошибка?
*

SK

  • Практически профи
  • 2141
  • 161 / 0
Какая именно ошибка?
Так я же процитировал
Цитировать
Путь установки не существует
Пакет Обновить: В процессе установки произошла ошибка: tinymce_ru-RU.zip
*

Go-destroy

  • Давно я тут
  • 222
  • 4 / 1
Да у меня тоже присутствует эта ошибка!
Цитировать
Путь установки не существует
Пакет Обновить: В процессе установки произошла ошибка: tinymce_ru-RU.zip
Рип шаблонов: 5 wmz
*

smart

  • Администратор
  • 6847
  • 1312 / 15
Хи-хи, походу они про robots.txt еще не знали, по крайней мере Rune Rasmussen несколько удивился..

Цитировать
But I wonder ... if robots.txt is overwritten .... and if there's changes to htaccess sometimes, will this also be overwritten by the update tool in Joomla ... that could do some more harm ...
*

smart

  • Администратор
  • 6847
  • 1312 / 15
Да у меня тоже присутствует эта ошибка!
Да, это моя вина. Исправил, свежий пакет придет наверно завтра утром, но можно скачать с портала и установить вручную.
*

pasha4ur

  • Осваиваюсь на форуме
  • 79
  • 0 / 1
Тоже вчера получил 3 ошибки с 2.5.7 до 2.5.8.:

Цитировать
Обновить кэш манифеста не удалось: Расширение в настоящее время не установлено.
Обновить кэш манифеста не удалось: Расширение в настоящее время не установлено.
 Статус обновления Joomla!

 Ваш сайт был успешно обновлен. Версия Joomla 2.5.8.

Обновлял пакет Русификации

Цитировать
Путь установки не существует
Пакет Обновить: В процессе установки произошла ошибка: tinymce_ru-RU.zip
Обновление пакета прошло успешно.Joomla 2.5 Russian Language Package
Потом опять новый русиф нашло:
Цитировать
Путь установки не существует
Пакет Обновить: В процессе установки произошла ошибка: tinymce_ru-RU.zip
Обновление пакета прошло успешно.Joomla 2.5 Russian Language Package


В данный момент обновления отсутствуют. Пожалуйста, проверьте еще раз позже.
Откатился на 2.5.7 из бэкапа. Жду решение проблемы
*

Go-destroy

  • Давно я тут
  • 222
  • 4 / 1
Тоже вчера получил 3 ошибки с 2.5.7 до 2.5.8.:

Обновлял пакет Русификации
Потом опять новый русиф нашло:Откатился на 2.5.7 из бэкапа. Жду решение проблемы
Новый файл русификации появился!
Попробуй должен отображаться в компоненте обновлений Joomla!
Рип шаблонов: 5 wmz
*

pasha4ur

  • Осваиваюсь на форуме
  • 79
  • 0 / 1
Он еще сегодня ночью появился. Я же выше написал, что потом и второй поставил.

+ смущает ошабка при обновлении самого движка
*

effrit

  • Группа развития
  • 7972
  • 866 / 7
  • effrit.com
у меня автообновлятор только русский язык нашёл.
так что я в тотале удалил прямо из архива robots.txt, закинул архив в корень сайта и через панель хостингом распаковал.
способ вполне удобен, если 2 и более сайтов висят на одной учётке - не надо залазить во все админки, всё делается через файловый менеджер панели.
*

Go-destroy

  • Давно я тут
  • 222
  • 4 / 1
Он еще сегодня ночью появился. Я же выше написал, что потом и второй поставил.

+ смущает ошабка при обновлении самого движка
Он пару часов назад появился...
http://joomlaforum.ru/index.php/topic,199884.120.html
Рип шаблонов: 5 wmz
*

Go-destroy

  • Давно я тут
  • 222
  • 4 / 1
у меня автообновлятор только русский язык нашёл.
так что я в тотале удалил прямо из архива robots.txt, закинул архив в корень сайта и через панель хостингом распаковал.
способ вполне удобен, если 2 и более сайтов висят на одной учётке - не надо залазить во все админки, всё делается через файловый менеджер панели.
На самом деле я тоже так ранше обновлял!
Оказалось еще проще это делать через установку расширений!
Рип шаблонов: 5 wmz
*

pasha4ur

  • Осваиваюсь на форуме
  • 79
  • 0 / 1
Он пару часов назад появился...
http://joomlaforum.ru/index.php/topic,199884.120.html
Спасибо за инфу. Я подожду пару дней и попробую ночью обновить движок. Если пройдет без ошбок, то потом уже руссиф поставлю
*

lsk

  • Давно я тут
  • 368
  • 13 / 5
После обновления до 2.5.8 возникла проблема с формой авторизации.
При переходе на страницу с авторизацией выводится белая страница.
*

АНТИКЛАН

  • Новичок
  • 2
  • 0 / 0
Здравствуйте.
Скажите пожалуйста. Если обновил локализацию с обсуждаемой ошибкой, нужно делать откат назад или достаточно еще раз обновить локализацию? Пожалуйста ответьте подробно не хочется иметь какой либо мусор на сайте от неправильной установки обновлений.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Сайт на Joomla 2.5 взломан.

Автор Likur

Ответов: 14
Просмотров: 525
Последний ответ 21.08.2017, 21:49:28
от ProtectYourSite
Не обновляется Joomla 2.5.28

Автор SPMBes

Ответов: 45
Просмотров: 1604
Последний ответ 02.08.2017, 13:11:34
от lexxbry
Установка Joomla 2.5.28

Автор Alazi

Ответов: 3
Просмотров: 356
Последний ответ 17.05.2017, 14:10:22
от SeBun
Joomla 2.5 нужна помощь

Автор bog

Ответов: 1
Просмотров: 538
Последний ответ 31.03.2017, 15:19:12
от voland
Joomla 3.6.5 нет префикса изображения "kz_kz"

Автор DeathGun

Ответов: 3
Просмотров: 565
Последний ответ 16.02.2017, 15:44:54
от SeBun