0 Пользователей и 1 Гость просматривают эту тему.
  • 5 Ответов
  • 2418 Просмотров
*

Igoritaly

  • Давно я тут
  • 619
  • 1 / 0
Версия PHP для Joomla 3.3.3
« : 16.04.2015, 11:45:27 »
Поднял сайт на Joomla 3.3.3
Локально все работает хорошо, но на хостинге начало лагать.
Пишет ошибку: "Для использования Joomla! на вашем сервере необходимо отключить magic_quotes_gpc."
В любом материале или модуле идет ошибка 500. Макет не найден.
Также глючит в общих настройках.

Короче узнал, что для этой версии Joomla, необходима версия PHP 5.3.10 и выше.
Хостинг этого предоставить не может.

Как решить задачу? Кто сталкивался, кто может подсказать?
*

b2z

  • Глобальный модератор
  • 6941
  • 754 / 0
  • Разраблю понемногу
*

ChaosHead

  • Живу я здесь
  • 4930
  • 430 / 13
Re: Версия PHP для Joomla 3.3.3
« Ответ #2 : 16.04.2015, 15:29:21 »
... необходима версия PHP 5.3.10 и выше. Хостинг этого предоставить не может.

Хостинг специализируется на получении прибыли. Настройка - не его конёк ;D
*

AlexP750

  • Захожу иногда
  • 66
  • 1 / 0
Re: Версия PHP для Joomla 3.3.3
« Ответ #3 : 06.09.2015, 10:44:22 »
Добавлю свой вопрос, чтобы не создавать новую тему. В админке регулярно получаю сообщения об устаревшей версии РНР (сейчас 5.3). Хостер наконец-то обновил версии и теперь я могу выбирать между 5.4 5.5 и 5.6
Какую лучше поставить?
Спасибо.
*

AlekVolsk

  • Гуру
  • 6405
  • 361 / 4
Re: Версия PHP для Joomla 3.3.3
« Ответ #4 : 06.09.2015, 11:01:48 »
На 5.5 работает стабильно, на 5.6 из-за кардинального усиления в некоторых моментах безопасности иногда возникают фатальные ошибки, работа в этом направлении активно ведется.
*

AlexP750

  • Захожу иногда
  • 66
  • 1 / 0
Re: Версия PHP для Joomla 3.3.3
« Ответ #5 : 06.09.2015, 11:40:27 »
Ок, спасибо! Поставлю 5.5 тогда
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Вышло обновление Joomla! до 3.8.7

Автор Raven23

Ответов: 58
Просмотров: 2248
Последний ответ 19.05.2018, 20:34:32
от nden
Фиксим вывод картинок Joomla 3.6 (ошибка Uncaught RangeError: Maximum call stack size exceeded, JQMI

Автор News_N

Ответов: 3
Просмотров: 870
Последний ответ 12.05.2018, 07:29:09
от SuschnosT
Перенос компонента с 2.5 на 3 Joomla, проблемы с БД

Автор robotwerder

Ответов: 1
Просмотров: 97
Последний ответ 11.05.2018, 19:36:44
от Cedars
Ищу разработчиков на Joomla

Автор seregapr

Ответов: 2
Просмотров: 146
Последний ответ 05.05.2018, 21:35:11
от beliyadm
Fatal error: Class 'Joomla\CMS\Plugin\CMSPlugin' not found in E:\shop\OSPanel\do

Автор Наталья Тевелёва

Ответов: 7
Просмотров: 164
Последний ответ 28.04.2018, 09:30:58
от Наталья Тевелёва