0 Пользователей и 1 Гость просматривают эту тему.
  • 13 Ответов
  • 764 Просмотров
*

Gover

  • Захожу иногда
  • 197
  • 3 / 0
Не пойму после чего, то-ли JCE на днях обновился, то-ли еще от чего при редактировании материалов на сайте в исходный код (при отключении визуального редактора) в конец начали добавляться скрытые дивы следующего содержания
Код
<div id="link64_adl_tabid" style="display: none;" data-url="http://test30.loc/">382</div>
Помогите разобраться.
*

Gover

  • Захожу иногда
  • 197
  • 3 / 0
Неужели ни у кого такой беды нету? Только у меня такая штука появляется.
Забыл добавить: версия Joomla - 3.4.1, JCE (сегодня обновился) - 2.5.2
*

KKAAZZOO

  • Живу я здесь
  • 2167
  • 111 / 9
Взлом на 99%
 Откуда ставили JCE? А TinyMCE как себя ведет?
*

Gover

  • Захожу иногда
  • 197
  • 3 / 0
Вроде левого ничего не ставил, все расширения скачаны с официальных сайтов, обновляются через панель управления.
TinyMCE также добавляет указанный текст после отключения визуального редактора. Если этот текст удалить вручную, то он больше не появляется в материале после сохранения. При отключенном редакторе - код не вставляется.

На локалхосте... какой взлом
« Последнее редактирование: 06.06.2015, 22:52:26 от Gover »
*

KKAAZZOO

  • Живу я здесь
  • 2167
  • 111 / 9
Вот аналогичная проблема на форуме JCE, без решения https://www.joomlacontenteditor.net/support/forum/jce-puts-weird-div-and-url-in-the-editor-toggle-editor
*

Gover

  • Захожу иногда
  • 197
  • 3 / 0
Для проверки скачал свежий найчистейший дистрибутив с сайта http://joomla.org/ и установил на локалхосте. Вошел в админку, нажал "Add New Article" и что вы думаете, в исходный код снова добавилось
Код
<div id="link64_adl_tabid" style="display: none;" data-url="http://test30.loc/222/">276</div>
следовательно это зашито где-то в самой Joomla.
*

Gover

  • Захожу иногда
  • 197
  • 3 / 0
Снова up'аю тему.
Не уже ли ни кто больше такого не наблюдает у себя при добавлении новостей?
*

Gover

  • Захожу иногда
  • 197
  • 3 / 0
Вчера обновил Joomla до последней версии, а заодно и редактор JCE предложил обновиться. Обновился...
Снова при добавлении или редактировании материалов стали появляться эти строки...
Подскажите, куда писать?
*

effrit

  • Легенда
  • 8860
  • 976 / 9
  • effrit.com
касперскому, по ходу, писать )
скорее всего вирус у вас висит в системе.
если хотите чистого эксперимента - это надо делать на другом компе.
сейчас я бы скачал утилиты проверки на вирусы от касперского и др.веба и ими просканировал комп
*

Gover

  • Захожу иногда
  • 197
  • 3 / 0
Это не вирус, Касперский обновляется регулярно и регулярно сканирует комп.
Последний мой пост по поводу этого был июле 2015-го, с тех пор проблем не было.
*

SeBun

  • Живу я здесь
  • 3632
  • 231 / 3
  • @SeBun48
Это не вирус, Касперский обновляется регулярно и регулярно сканирует комп.
Дело не в нем. Касперский такие вирусы не видит. Зона loc обычно прописывается для доменов локального сервера. Возможно, у вас параллельно лежит еще какой то сайт, с которого идет внедрение кода, ведь на локале нет open_basedir помоему. Проверьте все ваши установленные на локалхосте сайты айболитом, может что и найдет. Если нет, думаю, в коммерческий раздел вам, и заказывать полный аудит.
Оказываю услуги по Joomla | Миграция на Joomla 3.x | Сопровождение | IT-аутсорсинг
*

effrit

  • Легенда
  • 8860
  • 976 / 9
  • effrit.com
ну я вам написал про чистоту эксперимента.
тот же дистриб на другом компе окрыть.
имхуется, что стоит плагин какой-нить заразный для браузера.
как минимум с другого браузера попробуйте
*

darkghost

  • Живу я здесь
  • 2094
  • 95 / 0
есть ли в системе (Винда, браузер) проги, сервисы, дополнения типо "All Downloader Professional" ? Посмотрите в мозиле (скорее всего - All Downloader Professional extension)
Удалите его и посмотрите на результат --- источник
Спойлер
[свернуть]
*

Gover

  • Захожу иногда
  • 197
  • 3 / 0
Действительно, проблема оказалась в дополнении к Firefox (среди них был и All Downloader Professional).
Удалил все downloader-ы, и данный div больше не добавляется к статьям. По-видимому я отключил его год назад, а теперь по какой-то причине включил снова.
darkghost, с меня +
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Как вывести миниатюру материала Joomla через background-image?

Автор Merk

Ответов: 5
Просмотров: 126
Последний ответ 14.11.2018, 17:18:35
от Efanych
[Решено] Не добавляется CSS-класс страницы

Автор Strelok760

Ответов: 15
Просмотров: 158
Последний ответ 05.11.2018, 13:04:06
от Strelok760
Найти программу для импорта материала

Автор webrapinfo

Ответов: 1
Просмотров: 69
Последний ответ 29.10.2018, 17:44:00
от xpank
Поля field types - Вывод материала

Автор Шмайсер

Ответов: 11
Просмотров: 204
Последний ответ 25.10.2018, 12:51:54
от NewUsers
Опрос / голосование для каждого материала Joomla 3

Автор mrmagic

Ответов: 4
Просмотров: 208
Последний ответ 01.10.2018, 15:16:31
от lexxbry