0 Пользователей и 1 Гость просматривают эту тему.
  • 3 Ответов
  • 450 Просмотров
*

nik-ita

  • Осваиваюсь на форуме
  • 36
  • 0
После обновления сайта на Joomla 3.4.3 перестали открыватся материалы на сайте (пустая страница). Материал в анонсах например на главной видно, интротекст статьи присуствует, а вот при переходе по ссылке мтатью не открывает.. Может кто сталкивался с таким? В чем проблема?
*

gartes

  • Живу я здесь
  • 951
  • 71
  • Е = mс²
Ну первое что в таком случае в админке включите отображение ошибок "Максимум для разраб..."
ну и ссылачку на сайт для полноты картины...

Скорее всего модуль стоит какой то староватый ... такое бывает ...
*

nik-ita

  • Осваиваюсь на форуме
  • 36
  • 0
ок.. спасибо большое за подсказку.. плагин socbuton тормозил... но все равно чтото осталось..
Спасибо Вам за подсказку!!
« Последнее редактирование: 01.08.2015, 18:22:03 от nik-ita »
*

gartes

  • Живу я здесь
  • 951
  • 71
  • Е = mс²
Ну это не ошибки а предупреждения ....
Можете просто поставить отображение ошибок для системы все пропадет ....
Можно конечно это лечить но как бы и так работает ....
Если интересно можете попробовать ... ))
Удачи.! +
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Вышел релиз безопасности Joomla! 3.8.0

Автор b2z

Ответов: 142
Просмотров: 2222
Последний ответ Сегодня в 02:37:26
от voland
Проблема после обновления до 3.8

Автор filoleg

Ответов: 0
Просмотров: 35
Последний ответ 23.09.2017, 20:11:34
от filoleg
Joomla не находит сайт для установки и обновлений

Автор neo_kovalsky

Ответов: 46
Просмотров: 347
Последний ответ 23.09.2017, 08:54:55
от Taatshi
Пропало меню на сайте после обновления до версии 3.8.0

Автор Sergei1111

Ответов: 12
Просмотров: 167
Последний ответ 21.09.2017, 08:06:23
от voland
Ошибка обновления Error: 0 Call to undefined method JAdminCssMenu::addChild()

Автор newalex

Ответов: 1
Просмотров: 133
Последний ответ 20.09.2017, 10:30:29
от b2z