0 Пользователей и 1 Гость просматривают эту тему.
  • 9 Ответов
  • 1017 Просмотров
*

sereghik

  • Новичок
  • 5
  • 0 / 0
не могу перенести свою базу данных на Joomla 3.4...подскажите, пожалуйста, как это сделать?очень вам буду благодарен...
*

ChaosHead

  • Живу я здесь
  • 4954
  • 432 / 13
не могу понять откуда вы хотите перенести базу данных на Joomla 3.4...подскажите, пожалуйста, откуда?
*

sereghik

  • Новичок
  • 5
  • 0 / 0
не могу понять откуда вы хотите перенести базу данных на Joomla 3.4...подскажите, пожалуйста, откуда?
с Joomla 3.0 у меня просто при обновлении куча ошибок вылетает...я хочу установить на стандартную Joomla 3.4 свою базу данных
*

ChaosHead

  • Живу я здесь
  • 4954
  • 432 / 13
Дело в том, что структура базы данных меняется при обновлении. Можно выгрузить материалы компонентом csvi, а потом загрузить их в новую версию обратно.
Это вроде ваша первая тема, мы ничего про ошибки не знаем. С 3 на 3.4 обычно достаточно просто обновиться. Распишите, какие ошибки появляются, кто-нибудь поможет.
*

sereghik

  • Новичок
  • 5
  • 0 / 0
Дело в том, что структура базы данных меняется при обновлении. Можно выгрузить материалы компонентом csvi, а потом загрузить их в новую версию обратно.
Это вроде ваша первая тема, мы ничего про ошибки не знаем. С 3 на 3.4 обычно достаточно просто обновиться. Распишите, какие ошибки появляются, кто-нибудь поможет.
я просто хочу снести Joomla 3.0 и установить голую 3.4 а после этого скинуть на эту версию свою базу данных...а ваш вариант мне поможет?
*

ChaosHead

  • Живу я здесь
  • 4954
  • 432 / 13
Вы можете установить голую 3.0 и после этого скинуть на эту версию свою базу данных, в 3.4 структура базы данных уже будет отличаться.
Я не знаю поможет ли вам мой вариант, т.к. я ничего не знаю о вашем сайте. Если вам нужно перенести только материалы, то поможет. Но это не самый простой вариант, там решается всё далеко не в один клик. Возможно проще попытаться преодолеть проблемы мешающие обновлению. Но мы ещё ничего о них не знаем.

Сообщите, какая проблема возникает при обновлении станет понятно.
« Последнее редактирование: 03.08.2015, 23:12:07 от ChaosHead »
*

sereghik

  • Новичок
  • 5
  • 0 / 0
Вы можете установить голую 3.0 и после этого скинуть на эту версию свою базу данных, в 3.4 структура базы данных уже будет отличаться.
Я не знаю поможет ли вам мой вариант, т.к. я ничего не знаю о вашем сайте. Если вам нужно перенести только материалы, то поможет. Но это не самый простой вариант, там решается всё далеко не в один клик. Возможно проще попытаться преодолеть проблемы мешающие обновлению. Но мы ещё ничего о них не знаем.
при установке разлмчных приложений у меня вылетает ошибка.вот одна из них;Обнаружена ошибка.
 500 JHtmlBehavior::core not found.
*

ChaosHead

  • Живу я здесь
  • 4954
  • 432 / 13
Вы пишите, что не можете обновить до 3.4? Это после обновления такая ошибка появляется при установке приложений или на старой версии?

p.s. Честно говоря поднадаело уже вытягивать информацию.
*

sereghik

  • Новичок
  • 5
  • 0 / 0
Вы пишите, что не можете обновить до 3.4? Это после обновления такая ошибка появляется при установке приложений или на старой версии?

p.s. Честно говоря поднадаело уже вытягивать информацию.
сейчас обновляю и обновление зависло 0% загрузка крутится и все вот моя причина
*

ChaosHead

  • Живу я здесь
  • 4954
  • 432 / 13
Скачайте вручную полную версию Joomla с http://www.joomla.org/, залейте поверх по ftp и удалите папку installation, она нужна только для чистой установки.
Предварительно конечно обязательно сделайте резервную копию сайта на всякий случай.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Найти админку у Joomla 3

Автор vovchikku

Ответов: 15
Просмотров: 309
Последний ответ 12.07.2018, 08:58:30
от vovchikku
Не работает админка Joomla 3.

Автор AngryUser

Ответов: 7
Просмотров: 636
Последний ответ 02.07.2018, 08:02:08
от AngryUser
Не обновить "Joomla! Update Component Update"

Автор stardel

Ответов: 0
Просмотров: 137
Последний ответ 28.06.2018, 19:16:38
от stardel
Скрыть <script type="application/json" class="joomla-script-options new">

Автор romagromov

Ответов: 4
Просмотров: 448
Последний ответ 27.06.2018, 22:21:24
от dmitry_stas
Бэкап Joomla Ошибка This extension requires FOF 3.0

Автор manm7667

Ответов: 1
Просмотров: 159
Последний ответ 26.06.2018, 23:07:04
от manm7667