0 Пользователей и 1 Гость просматривают эту тему.
  • 1 Ответов
  • 869 Просмотров
*

Shallker

  • Новичок
  • 3
  • 0 / 0
Здравствуйте!
Столкнулся с проблемой установки расширений, как через загрузку файл пакета, так и через JED.

Версия PHP   5.3.29
Версия Joomla!   Joomla! 3.3.3 Stable [ Ember ] 25-July-2014 13:00 GMT

При установке модулей и расширений рассчитанных на Joomla 3 выдаёт ошибку: This extension is no longer supported on Joomla! 3.3.3. Please update to a more recent version of Joomla!: v3.4.1 or higher.

Подскажите можно ли откатить как-то версию J до 3.0? Или придётся всё переставлять и ставить J заново?
« Последнее редактирование: 14.08.2015, 10:52:23 от b2z »
*

Shallker

  • Новичок
  • 3
  • 0 / 0
Обновил PHP до 5.6
Поставил версию Joomla! 3.4.3 Stable [ Ember ] 2-July-2015 16:00 GMT

Проблема решилась.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Вышел релиз безопасности Joomla! 3.9.3

Автор b2z

Ответов: 26
Просмотров: 789
Последний ответ 15.02.2019, 10:04:20
от stepan39
Ошибка: 0 - Using $this when not in object context

Автор Kadimp

Ответов: 50
Просмотров: 3808
Последний ответ 14.02.2019, 14:41:42
от rubinded
Вышел релиз безопасности Joomla! 3.9.2

Автор b2z

Ответов: 5
Просмотров: 1431
Последний ответ 12.02.2019, 19:18:48
от b2z
Joomla удаляет теги script, iframe

Автор jford

Ответов: 2
Просмотров: 138
Последний ответ 09.02.2019, 19:30:00
от jford
Стандартный скрипт Joomla. Расширение строки знаков

Автор xaxe

Ответов: 0
Просмотров: 89
Последний ответ 08.02.2019, 20:39:01
от xaxe