0 Пользователей и 1 Гость просматривают эту тему.
  • 12 Ответов
  • 1164 Просмотров
*

TopClans

  • Осваиваюсь на форуме
  • 29
  • 1 / 0
Стояла 3.0.3, только что обновил до 3.2.7.
Захожу в "обновление Joomla" - выходит сообщение, что нет обновлений. Обновляю страницу - Joomla находит обновление, предлагает с 3.2.7 обновиться до 3.4.8. Но при этом дистрибутив предлагает такой:
https://github.com/joomla/joomla-cms/releases/download/3.2.7/Joomla_3.2.6_to_3.2.7-Stable-Patch_Package.zip
Ну и соответственно, обновление идёт до версии 3.2.7.
Я заходил в настройки выбора источника обновлений, пробовал ставить и серверы с длительной поддержкой, и с краткосрочной поддержкой - не помогает.
« Последнее редактирование: 11.02.2016, 08:18:36 от TopClans »
*

KKAAZZOO

  • Живу я здесь
  • 2230
  • 113 / 9
Обновитесь еще раз, после обновления до 3.2.7
*

TopClans

  • Осваиваюсь на форуме
  • 29
  • 1 / 0
Уже неоднократно пробовал
*

TopClans

  • Осваиваюсь на форуме
  • 29
  • 1 / 0
Обновил вручную файликом, теперь не работает ни сайт ни админка - нужна версия PHP 5.3.10, а у меня 5.3.3
*

KKAAZZOO

  • Живу я здесь
  • 2230
  • 113 / 9
Обновил вручную файликом, теперь не работает ни сайт ни админка - нужна версия PHP 5.3.10, а у меня 5.3.3

Все верно, на  обновление с Joomla 3.2.7 требуется  повышение минимальной версии php, поэтому вам и предлагается минимальное обновление соответствующее вашей версии php
« Последнее редактирование: 11.02.2016, 09:51:03 от KKAAZZOO »
*

vipiusss

  • Гуру
  • 5746
  • 344 / 11
  • Скайп: renor_
Напишите хосту, если не умеете в панеле хостингом сами повышать версию (если у вас есть такая вообще функция)
 и поднимите версию php до требуемой (лучше последней) php 7.0 , хотя я пользуюсь php 5.4 и пока хватает.
Хотя бы 5.4 сделайте.

И спокойно обновляйтесь до последней Joomla.
Миграция, установка, обновление версий Joomla  |  Создание сайтов "под ключ"  |  Эксклюзивные заглушки "offline"  |  Работа с "напильником" над шаблонами и расширениями
*

wishlight

  • Живу я здесь
  • 4886
  • 286 / 1
  • 300 руб очень быстрый хостинг в ЕС
7.0 еще рановато. 5.6 нормально будет.
*

voland

  • Легенда
  • 11016
  • 585 / 112
  • Эта строка съедает место на вашем мониторе
php 7 - не лучше.
7+ поддерживается только в 3.5, а уж сторонние расширения вовсе не скоро будут
На сегодня оптимально ИМХО 5.5.last
*

vipiusss

  • Гуру
  • 5746
  • 344 / 11
  • Скайп: renor_
Да вы правы конечно, что то я с утра загнул палку аж на 7.0 (просто посмотрел на хосте и автоматом написал последнюю)
Не проснулся ещё)

ТС, в любом случае минимально 5.4 вам точно хватит.
Миграция, установка, обновление версий Joomla  |  Создание сайтов "под ключ"  |  Эксклюзивные заглушки "offline"  |  Работа с "напильником" над шаблонами и расширениями
*

TopClans

  • Осваиваюсь на форуме
  • 29
  • 1 / 0
у меня свой сервер, не хочу PHP трогать. я ж себя знаю, руки кривые. а на сервере слишком много завязано на PHP.
потом как-нибудь припрёт, обновлю ПХП, а потом и Joomla
*

wishlight

  • Живу я здесь
  • 4886
  • 286 / 1
  • 300 руб очень быстрый хостинг в ЕС
А ведь припрет... Уже должно было припереть.
*

vipiusss

  • Гуру
  • 5746
  • 344 / 11
  • Скайп: renor_
А ведь припрет... Уже должно было припереть.
так уже же припёрло :)
Миграция, установка, обновление версий Joomla  |  Создание сайтов "под ключ"  |  Эксклюзивные заглушки "offline"  |  Работа с "напильником" над шаблонами и расширениями
*

voland

  • Легенда
  • 11016
  • 585 / 112
  • Эта строка съедает место на вашем мониторе
у меня свой сервер, не хочу PHP трогать. я ж себя знаю, руки кривые. а на сервере слишком много завязано на PHP.
потом как-нибудь припрёт, обновлю ПХП, а потом и Joomla
Сейчас это 5 минут, потом 3000 руб или больше и несколько дней + могут быть санкции. Почитайте что грозит.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Бэкап Joomla Ошибка This extension requires FOF 3.0

Автор manm7667

Ответов: 2
Просмотров: 1420
Последний ответ Сегодня в 11:13:59
от Tigrubiyca
Подключение Яндекс метрики в Joomla

Автор _Мария

Ответов: 30
Просмотров: 5855
Последний ответ 02.06.2021, 14:25:40
от khan-alex
Вышел релиз безопасности Joomla 3.9.27

Автор b2z

Ответов: 9
Просмотров: 792
Последний ответ 01.06.2021, 17:01:30
от Театрал
Вышел релиз безопасности Joomla 3.9.26

Автор b2z

Ответов: 12
Просмотров: 701
Последний ответ 25.05.2021, 18:00:45
от b2z
После обновления Joomla версия 3.9.26 ошибка компонента com_widgetkit

Автор kate19

Ответов: 2
Просмотров: 280
Последний ответ 14.05.2021, 22:34:26
от sivers