0 Пользователей и 1 Гость просматривают эту тему.
  • 12 Ответов
  • 3113 Просмотров
*

RazarioAgro

  • Захожу иногда
  • 454
  • 4 / 0
Joomla 3.3.3

При попытке обновления показана эта ошибка:

Update: :Extension: Не удалось открыть https://update.joomla.org/core/sts/extension_sts.xml Ошибка загрузки пакета обновления

Как исправить? Хочу обновить до 3.4.8, шаблон только что скачал с платной подписки Смарт Аддонс.....
*

SeBun

  • Живу я здесь
  • 3612
  • 231 / 3
  • @SeBun48
Не обновите, вы же в соседней теме задавали вопрос уже, вам ответили, что ваш сайт был взломан и на него залито много скриптов, которые повредили логику работы ядра.

Можете попробовать зайти самостоятельно на ГитХаб, скачать оттуда обновление и установить его как расширение стандартными средствами. Кстати по вашей ссылке файл лежит тут, можете скачать вручную. Это версия 3.1.3...а не 3.4.8
« Последнее редактирование: 04.03.2016, 16:25:37 от SeBun »
Оказываю услуги по Joomla | Миграция на Joomla 3.x | Сопровождение | IT-аутсорсинг
*

RazarioAgro

  • Захожу иногда
  • 454
  • 4 / 0
Не обновите, вы же в соседней теме задавали вопрос уже, вам ответили, что ваш сайт был взломан и на него залито много скриптов, которые повредили логику работы ядра.

Можете попробовать зайти самостоятельно на ГитХаб, скачать оттуда обновление и установить его как расширение стандартными средствами. Кстати по вашей ссылке файл лежит тут, можете скачать вручную. Это версия 3.1.3...а не 3.4.8

Нет, я удалил тот сайт, поставил новый официальный шаблон и вот такая ошибка
*

SeBun

  • Живу я здесь
  • 3612
  • 231 / 3
  • @SeBun48
поставил новый официальный шаблон и вот такая ошибка
А где вы его взяли?
Оказываю услуги по Joomla | Миграция на Joomla 3.x | Сопровождение | IT-аутсорсинг
*

RazarioAgro

  • Захожу иногда
  • 454
  • 4 / 0
А где вы его взяли?

Скачал с оф сайта 7 часов назад.
*

SeBun

  • Живу я здесь
  • 3612
  • 231 / 3
  • @SeBun48
Joomla 3.3.3...При попытке обновления показана эта ошибка....Хочу обновить до 3.4.8, шаблон только что скачал с платной подписки Смарт Аддонс...
Скачал с оф сайта 7 часов назад.
Что то я вас не пойму. Вы хотите сделать сайт, и это желание понятно. Но зачем скачивать с официального сайта старую версию, что бы потом мучиться с ее обновлениями, когда можно с таким же успехом скачать самую последнюю версию и пользоваться? Надеюсь вы знаете, что в России нет официальных сайтов Joomla, официальный только один - Joomla.org...

Подозреваю, что вы скачали квикстарт с шаблоном и теперь хотите его обновить. Вы сказали, что:

шаблон только что скачал с платной подписки Смарт Аддонс.....
Платной подписке где? На сайте smartaddons.com или на каком нибудь joomla4ever.ru? Вы ведь вряд ли станете покупать сразу подписку за 60 долларов, поскольку только начинаете осваивать Joomla. Пишу это потому, что знаю - у смартаддонса проблем с обновлением ядра никогда небыло, они возникают, когда криворукие кулхацкеры втыкают шелл и перепаковывают архив, в результате у вас нарушается логика работы ядра.

Мой вам совет: скачайте с Joomla.org дистрибутив 3.4.8, и делайте сайт на нем, используйте шаблон либо protostar, он идет в комплекте, либо бесплатный, либо, если вы действительно купили подписку, установите на этот дистрибутив смартаддоновский шаблон. Если же все таки это варез - помните, что в 99% случаев он заражен, и кто то будет делать большие деньги на вашем незнании.
Оказываю услуги по Joomla | Миграция на Joomla 3.x | Сопровождение | IT-аутсорсинг
*

Wertos

  • Захожу иногда
  • 495
  • 22 / 0
Подозреваю, что вы скачали квикстарт с шаблоном и теперь хотите его обновить. Вы сказали, что:
И ? Я тоже так же сделал, скачал квикстарт и обновился до последней версии...
А то что
Цитировать
Update: :Extension: Не удалось открыть https://update.joomla.org/core/sts/extension_sts.xml Ошибка загрузки пакета обновления
так тут может быть 100500 причин, начиная от хостинга и заканчивая взломом, причём взлом далеко не на первом месте.
*

robert

  • Живу я здесь
  • 4535
  • 425 / 16
Ребята, кто-нибудь обратил внимание, что не открывается удаленный файл update.joomla.org/core/sts/extension_sts.xml? Подозреваю, что не открывается, потому что вместо http стоит безопасный протокол https.
  • Не будь паразитом, сделай что-нибудь самостоятельно!
  • В личке и по Skype не даю советов.
*

Wertos

  • Захожу иногда
  • 495
  • 22 / 0
Ребята, кто-нибудь обратил внимание, что не открывается удаленный файл update.joomla.org/core/sts/extension_sts.xml? Подозреваю, что не открывается, потому что вместо http стоит безопасный протокол https.
А оно же и так и так работает !
*

robert

  • Живу я здесь
  • 4535
  • 425 / 16
А оно же и так и так работает !
Да, точно, Opera почему-то не может открыть https.
  • Не будь паразитом, сделай что-нибудь самостоятельно!
  • В личке и по Skype не даю советов.
*

Wertos

  • Захожу иногда
  • 495
  • 22 / 0
Да, точно, Opera почему-то не может открыть https.
ммм... новая Opera, открывает...
*

robert

  • Живу я здесь
  • 4535
  • 425 / 16
 ^-^А кто говорил, что у меня новая Opera?
  • Не будь паразитом, сделай что-нибудь самостоятельно!
  • В личке и по Skype не даю советов.
*

SeBun

  • Живу я здесь
  • 3612
  • 231 / 3
  • @SeBun48
Ребята, кто-нибудь обратил внимание, что не открывается удаленный файл update.joomla.org/core/sts/extension_sts.xml? Подозреваю, что не открывается, потому что вместо http стоит безопасный протокол https.
IE 11 открыл, Firefox 44 открыл, больше потестить неначем.
Оказываю услуги по Joomla | Миграция на Joomla 3.x | Сопровождение | IT-аутсорсинг
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Найти админку у Joomla 3

Автор vovchikku

Ответов: 15
Просмотров: 278
Последний ответ 12.07.2018, 08:58:30
от vovchikku
Не работает админка Joomla 3.

Автор AngryUser

Ответов: 7
Просмотров: 613
Последний ответ 02.07.2018, 08:02:08
от AngryUser
Не обновить "Joomla! Update Component Update"

Автор stardel

Ответов: 0
Просмотров: 131
Последний ответ 28.06.2018, 19:16:38
от stardel
Скрыть <script type="application/json" class="joomla-script-options new">

Автор romagromov

Ответов: 4
Просмотров: 431
Последний ответ 27.06.2018, 22:21:24
от dmitry_stas
Бэкап Joomla Ошибка This extension requires FOF 3.0

Автор manm7667

Ответов: 1
Просмотров: 145
Последний ответ 26.06.2018, 23:07:04
от manm7667