0 Пользователей и 1 Гость просматривают эту тему.
  • 6 Ответов
  • 5849 Просмотров
*

dpts

  • Новичок
  • 6
  • 0 / 0
Приветствую.
Свежеустановленная Joomla 3.4. при:
  • Сохранении любого материала
  • Сохранении любого пункта меню
  • Установке любого расширения


Выдает 3.4 HTTP ERROR 500: Сайт localhost пока не может обработать этот запрос.

Выжимка с ошибками из логов:
2016-05-19 13:58:37 ::1 POST /vs/administrator/index.php option=com_installer&view=install 80 - ::1 Mozilla/5.0+(Windows+NT+10.0;+WOW64)+AppleWebKit/537.36+(KHTML,+like+Gecko)+Chrome/50.0.2661.102+Safari/537.36 http://localhost/vs/administrator/index.php?option=com_installer&view=install 500 0 0 2858


2016-05-19 14:03:42 ::1 POST /vs/administrator/index.php option=com_menus&layout=edit&id=101 80 - ::1 Mozilla/5.0+(Windows+NT+10.0;+WOW64)+AppleWebKit/537.36+(KHTML,+like+Gecko)+Chrome/50.0.2661.102+Safari/537.36 http://localhost/vs/administrator/index.php?option=com_menus&view=item&layout=edit&id=101 500 0 0 806


Знает кто-нибудь как пофиксить?
*

Gruz

  • Завсегдатай
  • 1275
  • 167 / 3
  • gruz@jabber.org | gruz.org.ua
Нужно логи PHP смотреть. Приведённые логи неинформативны.
Возможно, с правами доступа или с путями к tmp папке проблема. Без логов не скажешь.
Життя має дві форми - горіння і гниття!
-
Со мной на "ты" - Вам лень развёрнуто формулировать вопрос? Нам лень отвечать. Правильный вопрос: - Версии J! и проблемного расширения? - Что хотел? - Что пробовал? - Что получилось и что не получилось? - Какие были ошибки?
*

dpts

  • Новичок
  • 6
  • 0 / 0
Как ни странно, но проблема решилась простым обновлением Joomla до версии 3.5.1
*

kik84

  • Завсегдатай
  • 1339
  • 64 / 4
У меня такое было, когда права на некоторые файлы или папки были не 644 и 755 вроде.
*

Евгений Сибирский

  • Новичок
  • 7
  • 2 / 0
  • Помогу чем смогу! Ищущий да обретет!!!
Ребят если у кого возникла такая же проблема могу посоветовать взять файл ru-RU.localise.php с ранней или поздней версии Joomla и заменить (Но именно 3.4... версий к примеру для 3.4.8 мне подошел от 3.4.6). В общем вся трабла в русификации. Если помог ставьте лайки  ;D
« Последнее редактирование: 05.09.2016, 13:18:36 от Евгений Сибирский »
*

8080

  • Новичок
  • 1
  • 0 / 0
Как ни странно, но проблема решилась простым обновлением Joomla до версии 3.5.1
Спасибо, помогло!
*

Shomas

  • Новичок
  • 2
  • 0 / 0
  • Найдет тот, кто ищет. Забить на все тоже можно!
Ребят если у кого возникла такая же проблема могу посоветовать взять файл ru-RU.localise.php с ранней или поздней версии Joomla и заменить (Но именно 3.4... версий к примеру для 3.4.8 мне подошел от 3.4.6). В общем вся трабла в русификации. Если помог ставьте лайки  ;D

Круто! Спасибо! Русификацию удалил к чертям и все заработало! Думал прежде, что в правах дело... Joomla 2.5, с кьюкстартом была. Не мог редактировать, создавать, изменять... Так что, еще раз спасибо!
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Бэкап Joomla Ошибка This extension requires FOF 3.0

Автор manm7667

Ответов: 2
Просмотров: 1455
Последний ответ 16.06.2021, 11:13:59
от Tigrubiyca
3.9.27 Error на Apache 2/4 + PHP 8 Opcache

Автор Moder Дмитрий

Ответов: 14
Просмотров: 613
Последний ответ 12.06.2021, 08:59:56
от draff
3.9.27 Error на Apache 2.4 + PHP 8 Opcache

Автор Moder Дмитрий

Ответов: 0
Просмотров: 290
Последний ответ 04.06.2021, 19:53:41
от Moder Дмитрий
Подключение Яндекс метрики в Joomla

Автор _Мария

Ответов: 30
Просмотров: 5900
Последний ответ 02.06.2021, 14:25:40
от khan-alex
Вышел релиз безопасности Joomla 3.9.27

Автор b2z

Ответов: 9
Просмотров: 818
Последний ответ 01.06.2021, 17:01:30
от Театрал