0 Пользователей и 1 Гость просматривают эту тему.
  • 3 Ответов
  • 1027 Просмотров
*

UovoU

  • Новичок
  • 3
  • 0 / 0
Создал поддомен asgard.truebm.com
- поставил Режим работы PHP - CGI
- Версия PHP 5.6 (alt)

Залил Joomla 3.5.1 скаченую с официального сайта
захожу на http://asgard.truebm.com/
Перенаправляет на страницу установки http://asgard.truebm.com/installation/index.php?view=preinstall
И просто белый экран. На всех хостингах просто заливал фаилы и выводилась страница установки.

Тех. поддержка хостинга пишет:
Выполните проверку включения основных РНР модулей, требуемых для используемой Вами версии CMS и версии РНР.

У меня Облачная VPS, стоит ISPmanager Lite 5.56.0

Вообще не понимаю в чем дело. что нужно сделать то?
*

SeBun

  • Живу я здесь
  • 3665
  • 234 / 4
  • @SeBun48
Re: Не могу установить Joomla 3.5.1
« Ответ #1 : 27.06.2016, 13:45:40 »
Оказываю услуги по Joomla | Миграция на Joomla 3.x | Сопровождение | IT-аутсорсинг
*

UovoU

  • Новичок
  • 3
  • 0 / 0
Re: Не могу установить Joomla 3.5.1
« Ответ #2 : 29.06.2016, 00:24:31 »
Спасибо. а какой модуль нужно включить или выключить для того чтобы установщик Joomla заработал ?

Вот информация PHP -= http://asgard.truebm.com/info.php

Включил чтобы показывались ошибки display_errors = on

Установщик выдает вот что
Fatal error: Call to undefined function json_encode() in /var/www/kolos/data/www/asgard.truebm.com/libraries/cms/layout/file.php on line 160
« Последнее редактирование: 29.06.2016, 00:44:55 от UovoU »
*

UovoU

  • Новичок
  • 3
  • 0 / 0
Re: Не могу установить Joomla 3.5.1
« Ответ #3 : 29.06.2016, 00:48:39 »
РЕШЕНО:
Нужно было включить PHP модуль json
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Вышел релиз безопасности Joomla! 3.9.12

Автор b2z

Ответов: 3
Просмотров: 456
Последний ответ 18.10.2019, 13:49:16
от AdWeb
после обновления Joomla 3.7 и PHP 7.0 - ошибка Error displaying the error page

Автор kunsaid

Ответов: 5
Просмотров: 1978
Последний ответ 15.10.2019, 10:44:09
от Kubik722
Микроразметка в Joomla 3.6 и выше

Автор Besa

Ответов: 11
Просмотров: 2669
Последний ответ 14.10.2019, 11:04:32
от BaklanVasya
Joomla! 3.9.12, не включается двухфакторная аутентификация

Автор Hagakurje

Ответов: 1
Просмотров: 328
Последний ответ 11.10.2019, 04:53:04
от Cedars
Проблема с "поиском" Joomla 3 (DJ-Classifieds)

Автор ЕвгенийСол

Ответов: 0
Просмотров: 132
Последний ответ 04.10.2019, 23:37:58
от ЕвгенийСол