0 Пользователей и 1 Гость просматривают эту тему.
  • 8 Ответов
  • 425 Просмотров
*

Freeze_Breeze

  • Новичок
  • 7
  • 1 / 0

Гайс помогите решить проблему я черт его знает, что оно и почему такое выскакивает. Использую Denwer (PHP 5.3.13, MySQL 5.1, PostgreSQL 8.4 etc.) ну и естественно Joomla! 3.6.1 Full Package...  !
*

Freeze_Breeze

  • Новичок
  • 7
  • 1 / 0
обсуждали уже. ставь php 5.4
https://yadi.sk/d/ea295E8MtvjCC
А не подскажите, где и как это можно сделать? Я просто новичок в таких делах и без понятия как их делать...
*

effrit

  • Легенда
  • 8573
  • 952 / 9
  • effrit.com
выключить денвер, зайти в
\WebServers\usr\local\
переименовать имеющуюся папку php5, а вместо нее разместить ту, что в архиве.
*

neogeek

  • Захожу иногда
  • 203
  • 20 / 2
Удали денвер. Поставь Openserver и Joomla 3.6.2.
*

saharin88

  • Захожу иногда
  • 292
  • 20 / 1
  • JoomWork
а как обновится до 3.6.2, в админку ведь не зайти, поверх накатить?
у меня рабочий сайт....
*

b2z

  • Глобальный модератор
  • 6949
  • 755 / 0
  • Разраблю понемногу
а как обновится до 3.6.2, в админку ведь не зайти, поверх накатить?
у меня рабочий сайт....
Включите PHP 5.4 и выше. PHP 5.3 уже два года как устарела и небезопасна.
*

Freeze_Breeze

  • Новичок
  • 7
  • 1 / 0
выключить денвер, зайти в
\WebServers\usr\local\
переименовать имеющуюся папку php5, а вместо нее разместить ту, что в архиве.
Помогло. Спасибо большое! =)
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться