0 Пользователей и 1 Гость просматривают эту тему.
  • 6 Ответов
  • 1110 Просмотров
*

dedicorp

  • Новичок
  • 5
  • 0 / 0
Обновление Joomla!
« : 09.08.2016, 21:34:53 »
Здравствуйте,

Пытаюсь обновить Joomla! через админку:

Установленная версия Joomla!   3.6.0
Последняя версия Joomla!   3.6.2

Нажимаю Установить обновление:

Сообщение

Ошибка загрузки пакета обновления

В чем может быть проблема?
*

Yura12

  • Новичок
  • 13
  • 0 / 0
Re: Обновление Joomla!
« Ответ #1 : 25.10.2016, 20:53:32 »
И у меня та же проблема всегда была.

Ни разу не удавалось обновиться через Компоненты - Обновление Joomla!

Я и 3.6.0 до 3.6.2 вручную обновлял через  unzip + ручным копированием поверх через Midnight Commander
и 3.6.2 до 3.6.3 - точно также.

Сейчас вышла 3.6.4 и снова через Компоненты - Обновление Joomla!  выдаётся та же ошибка:
Ошибка загрузки пакета обновления

Так что снова придётся вручную.

А не нашлось ли решение этой проблемы?

*

Yura12

  • Новичок
  • 13
  • 0 / 0
Re: Обновление Joomla!
« Ответ #2 : 25.10.2016, 20:57:15 »
 
Добавление к прошлому сообщению.

У меня выводится предупреждение:

Каталог временных файлов PHP предназначен для хранения загруженных файлов в то время, когда они уже получены интерпретатором языка PHP, но ещё не переданы Joomla!. Если в параметрах PHP этот каталог не указан, это ещё не означает, что загрузка файлов не будет работать. Если у вас всё же возникли проблемы в данном вопросе, следует указать путь к каталогу временных файлов в php.ini.

А это не может быть причиной?
*

fbr

  • Завсегдатай
  • 1303
  • 152 / 6
Re: Обновление Joomla!
« Ответ #3 : 25.10.2016, 21:06:03 »
При переходе с 3.6.0, сначала необходимо обновить сам компонент обновлений - Joomla update
Иногда он выскакивает в обновлениях расширений. Иногда нет ...
Если не выскочил:
- ставите на локалке чистую 3.6.4
- через ftp перезаливаете содержимое папки administrator/components/com_joomlaupdate
- после этого можно обновляться

Сам сегодня 3 сайта с 3.5.1 на 3.6.4 переводил таким образом
*

Septdir

  • Живу я здесь
  • 2738
  • 135 / 3
  • JoomlaZen
Re: Обновление Joomla!
« Ответ #4 : 25.10.2016, 21:07:18 »
может. еще могут быть права, невреные пути в конфиге Joomla и еще целый ворох причин. Как вариант напишите хосту глядишь помогут
Не можете справиться с задачей сами пишите, решу ее за вас, не бесплатно*.
*Интересная задача, Деньги или Бартер. Натурой не беру!
Мои Контакты | Мой GitHub | JoomlaZen
*

Yura12

  • Новичок
  • 13
  • 0 / 0
Re: Обновление Joomla!
« Ответ #5 : 25.10.2016, 21:12:52 »
Большое спасибо за помощь. Попробую.
*

Sergunqa

  • Захожу иногда
  • 74
  • 0 / 0
Re: Обновление Joomla!
« Ответ #6 : 28.10.2016, 15:19:57 »
А у меня вообще пишет неизвестная версия Joomla. При обновлении выдает No HTTP response received. В чем беда?
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Найти админку у Joomla 3

Автор vovchikku

Ответов: 15
Просмотров: 277
Последний ответ 12.07.2018, 08:58:30
от vovchikku
Не работает админка Joomla 3.

Автор AngryUser

Ответов: 7
Просмотров: 612
Последний ответ 02.07.2018, 08:02:08
от AngryUser
Не обновить "Joomla! Update Component Update"

Автор stardel

Ответов: 0
Просмотров: 131
Последний ответ 28.06.2018, 19:16:38
от stardel
Скрыть <script type="application/json" class="joomla-script-options new">

Автор romagromov

Ответов: 4
Просмотров: 431
Последний ответ 27.06.2018, 22:21:24
от dmitry_stas
Бэкап Joomla Ошибка This extension requires FOF 3.0

Автор manm7667

Ответов: 1
Просмотров: 145
Последний ответ 26.06.2018, 23:07:04
от manm7667