0 Пользователей и 1 Гость просматривают эту тему.
  • 13 Ответов
  • 1220 Просмотров
*

vitalkun

  • Новичок
  • 16
  • 0 / 0
Может кто знает как настроить или исправить проблему!  >:(
После загрузки шаблона в Joomla, при дополнений шаблона демо-данными (модулями шаблона) "Install Sample Data".

Выскакивает сообщение:

"This feature requires openssl extension for php in order to work. Please enable openssl extension using php.ini or contact your server administrator for detail."

Кто подскажет, как мне загрузить демо-данные ?
*

KKAAZZOO

  • Живу я здесь
  • 2196
  • 112 / 9
Что такое Денвер?
*

vitalkun

  • Новичок
  • 16
  • 0 / 0
Localhost
*

dmitry_stas

  • Легенда
  • 13011
  • 1223 / 8
вы не можете перевести текст ошибки? там все четко описано, почему это происходит, и что нужно сделать
Тут дарят бакс просто за регистрацию! Успей получить!
Все советы на форуме раздаю бесплатно, то есть даром. Индивидуально бесплатно консультирую только по вопросам стоимости индивидуальных консультаций
*

Lemady

  • Захожу иногда
  • 86
  • 3 / 0
Кто подскажет, как мне загрузить демо-данные ?

Эта функция для работы требует расширения OpenSSL для PHP. Пожалуйста, включите расширение OpenSSL с помощью php.ini или обратитесь к администратору сервера.

Что такое Денвер?
Любовь некрофила. Угадала?
*

vitalkun

  • Новичок
  • 16
  • 0 / 0
а как его включить! Я установил модуль PHP 5.5 в LocalServer. но это не помогло. А как включить расширения OpenSSL не понимаю!
*

Lemady

  • Захожу иногда
  • 86
  • 3 / 0
А как включить расширения OpenSSL не понимаю!
в php.ini раскомментировать строчку
;extension=php_openssl.dll
*

vitalkun

  • Новичок
  • 16
  • 0 / 0
что нужно изменить в этой строчке? как её расскоментировать ?
*

SeBun

  • Живу я здесь
  • 3665
  • 234 / 4
  • @SeBun48
что нужно изменить в этой строчке? как её расскоментировать ?
Убрать перед строкой точку с запятой - ;
Но это справедливо, если у вас стоит php_openssl.dll, иначе получите ошибку. Я не знаю, есть ли эта библиотека в денвере, т.к. там старые расширения. Если вы сами поставили PHP 5.5, то эта библиотека должна быть в комплекте.
« Последнее редактирование: 06.11.2016, 14:20:19 от SeBun »
Оказываю услуги по Joomla | Миграция на Joomla 3.x | Сопровождение | IT-аутсорсинг
*

vitalkun

  • Новичок
  • 16
  • 0 / 0
« Последнее редактирование: 06.11.2016, 15:17:48 от vitalkun »
*

vitalkun

  • Новичок
  • 16
  • 0 / 0
новая ошибка выскочила "Ваш хост должен использовать PHP 5.3.10 или выше, чтобы запустить эту версию Joomla!"
*

vitalkun

  • Новичок
  • 16
  • 0 / 0
А что использовать ? !
*

vitalkun

  • Новичок
  • 16
  • 0 / 0
Спасибо Вам за ответы!!
*

SeBun

  • Живу я здесь
  • 3665
  • 234 / 4
  • @SeBun48
2. openserver http://open-server.ru
vitalkun, вам подойдет пункт №2
Оказываю услуги по Joomla | Миграция на Joomla 3.x | Сопровождение | IT-аутсорсинг
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Ошибка при входе в менеджер материалов

Автор Пилигрим64

Ответов: 3
Просмотров: 190
Последний ответ 18.10.2019, 15:17:19
от SeBun
Вышел релиз безопасности Joomla! 3.9.12

Автор b2z

Ответов: 3
Просмотров: 456
Последний ответ 18.10.2019, 13:49:16
от AdWeb
после обновления Joomla 3.7 и PHP 7.0 - ошибка Error displaying the error page

Автор kunsaid

Ответов: 5
Просмотров: 1978
Последний ответ 15.10.2019, 10:44:09
от Kubik722
Микроразметка в Joomla 3.6 и выше

Автор Besa

Ответов: 11
Просмотров: 2669
Последний ответ 14.10.2019, 11:04:32
от BaklanVasya
Joomla! 3.9.12, не включается двухфакторная аутентификация

Автор Hagakurje

Ответов: 1
Просмотров: 328
Последний ответ 11.10.2019, 04:53:04
от Cedars