Ошибка: При обработке следующих json-данных произошла ошибка разбора:

  • 3 Ответов
  • 579 Просмотров

0 Пользователей и 1 Гость просматривают эту тему.

При нажатии на "Сохранить" после редактирования модуля пишет "Модуль успешно сохранен", но через примерно 10-20 секунд выдается ошибка на той же странице:
 
Ошибка
При обработке следующих JSON-данных произошла ошибка разбора:

Далее идет огромный текст ошибки в котором встречаются следующие строки:

Код
<script>
(function() {
Joomla.JText.load({"JLIB_FORM_FIELD_INVALID":"\u041d\u0435\u043a\u043e\u0440\u0440\u0435\u043a\u0442\u043d\u043e \u0437\u0430\u043f\u043e\u043b\u043d\u0435\u043d\u043e \u043f\u043e\u043b\u0435:&#160;","ERROR":"\u041e\u0448\u0438\u0431\u043a\u0430","WARNING":"\u041f\u0440\u0435\u0434\u0443\u043f\u0440\u0435\u0436\u0434\u0435\u043d\u0438\u0435","NOTICE":"\u0412\u043d\u0438\u043c\u0430\u043d\u0438\u0435","MESSAGE":"\u0421\u043e\u043e\u0431\u0449\u0435\u043d\u0438\u0435","JLIB_JS_AJAX_ERROR_CONNECTION_ABORT":"\u041f\u0440\u043e\u0438\u0437\u043e\u0448\u043b\u043e \u043f\u0440\u0435\u0440\u044b\u0432\u0430\u043d\u0438\u0435 \u0441\u043e\u0435\u0434\u0438\u043d\u0435\u043d\u0438\u044f \u0432\u043e \u0432\u0440\u0435\u043c\u044f \u0432\u044b\u0431\u043e\u0440\u043a\u0438 \u0434\u0430\u043d\u043d\u044b\u0445 JSON.","JLIB_JS_AJAX_ERROR_NO_CONTENT":"\u0421\u043e\u0434\u0435\u0440\u0436\u0438\u043c\u043e\u0435 \u043d\u0435 \u0431\u044b\u043b\u043e \u0432\u043e\u0437\u0432\u0440\u0430\u0449\u0435\u043d\u043e.","JLIB_JS_AJAX_ERROR_OTHER":"\u041f\u0440\u043e\u0438\u0437\u043e\u0448\u043b\u0430 \u043e\u0448\u0438\u0431\u043a\u0430 \u043f\u0440\u0438 \u043f\u043e\u043b\u0443\u0447\u0435\u043d\u0438\u0438 \u0434\u0430\u043d\u043d\u044b\u0445 JSON: \u043a\u043e\u0434 \u0441\u043e\u0441\u0442\u043e\u044f\u043d\u0438\u044f HTTP %s.","JLIB_JS_AJAX_ERROR_PARSE":"\u041f\u0440\u0438 \u043e\u0431\u0440\u0430\u0431\u043e\u0442\u043a\u0435 \u0441\u043b\u0435\u0434\u0443\u044e\u0449\u0438\u0445 JSON-\u0434\u0430\u043d\u043d\u044b\u0445 \u043f\u0440\u043e\u0438\u0437\u043e\u0448\u043b\u0430 \u043e\u0448\u0438\u0431\u043a\u0430 \u0440\u0430\u0437\u0431\u043e\u0440\u0430: <br\/> <code style=\"color:inherit;white-space:pre;padding:0;margin:0;border:0;background:inherit;\">%s<\/code>","JLIB_JS_AJAX_ERROR_TIMEOUT":"\u041f\u0440\u0435\u0432\u044b\u0448\u0435\u043d\u043e \u0432\u0440\u0435\u043c\u044f \u043e\u0436\u0438\u0434\u0430\u043d\u0438\u044f \u043e\u0442\u0432\u0435\u0442\u0430 \u043f\u0440\u0438 \u0432\u044b\u0431\u043e\u0440\u043a\u0435 \u0434\u0430\u043d\u043d\u044b\u0445 JSON."});
})();
</script>

А также админка немного притормаживает после открытия любого модуля и дает внести изменения только спустя несколько секунд.

В чем может быть причина? Прошу помочь! Все уже перепробовала, следуя советам форума.

Версия 3.6.5,  Шаблон админки "isis - Default", но в "Менеджер расширений: Проверка базы данных" стоит почему-то вот что:
Версия схемы базы данных (из #__schemas): 3.6.3-2016-08-16.
Версия обновления (из #__extensions): 3.6.5.

При смене шаблона админки на "Hathor - Default" ошибка при сохранении модуля не появляется. Но этот шаблон мне не нравится. Как решить проблему в шаблоне "isis - Default"?

« Последнее редактирование: 18.12.2016, 05:53:30 от globus812 »



вот такое гуглится. делайте бакап базы и пробуйте
https://github.com/robwent/joomla-json-db-check
Спасибо! Это тоже делала. Но не помогло. Хотя сложно судить, поскольку это тоже может сыграло свою роль.

В итоге помогла установка новой версии плагина Sourcerer v4.4.7 до Sourcerer v6.3.7. После этого по предложению системы деинсталировала ненужный оставшийся от старой версии плагин.

Спасибо всем за помощь!