0 Пользователей и 1 Гость просматривают эту тему.
  • 4 Ответов
  • 499 Просмотров
*

Elimelech

  • Осваиваюсь на форуме
  • 175
  • 2
Сканер AI-Bolit v20170326 выявил узявимость на одном из сайтов:
Код
/domains/мой сайт/public_html/libraries/phpmailer/phpmailer.php - RCE : CVE-2016-10045, CVE-2016-10031

Как обновить уязвимый скрипт в старой Joomla?
*

voland

  • Профи
  • 9509
  • 422
  • Эта строка съедает место на вашем мониторе
На оффсайте патч был.
Или у меня в блоге
Или поискать репу 1.5.999
*

Elimelech

  • Осваиваюсь на форуме
  • 175
  • 2
На оффсайте патч был.
Или у меня в блоге
Или поискать репу 1.5.999
у вас в ббоге про это нету, на официальном сайте что-то не вижу патч, там тольок новая версия
*

voland

  • Профи
  • 9509
  • 422
  • Эта строка съедает место на вашем мониторе
*

Sorbon

  • Осваиваюсь на форуме
  • 80
  • 1
А.. 
phpmailer
Обновить его
Переименовать пару файлов
закиньте пожалуйста рабочие файлы или хотя бы один phpmailer.php.
а то с гитхаба взял, айболит до сих пор ругается
Автомобиль не роскошь, но все-таки дорого!
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Обновился phpmailer. Сам? Взломали?

Автор master-smeta

Ответов: 58
Просмотров: 2348
Последний ответ 06.09.2017, 14:49:53
от flyingspook
sql injection for Joomla 3.7

Автор winstrool

Ответов: 5
Просмотров: 307
Последний ответ 22.05.2017, 21:49:11
от Septdir
Взлом Joomla 3

Автор tiberian

Ответов: 1
Просмотров: 269
Последний ответ 31.03.2017, 16:16:50
от SeBun
Совет по Joomla 3.6.5

Автор blackenvy

Ответов: 14
Просмотров: 279
Последний ответ 28.03.2017, 13:53:07
от dmitry_stas
Критическая уязвимость в PHPMailer

Автор b2z

Ответов: 17
Просмотров: 2294
Последний ответ 23.02.2017, 19:36:05
от bestshoko