0 Пользователей и 1 Гость просматривают эту тему.
  • 11 Ответов
  • 1570 Просмотров
*

micra96

  • Новичок
  • 5
  • 0 / 0
Я обновился до Joomla 3.7 вчера, и теперь любой шаблон, который у меня есть, который использует структуру Helix, больше не позволяет мне назначать позицию элементам макета.
Ни одно из раскрывающихся списков всплывающих окон настроек не работает.
Элементы просто не активны.
http://joxi.ru/KAxYaa4F44QR8r

Может уже кто сталкивался с такой проблемой?
*

capricorn

  • Завсегдатай
  • 1949
  • 118 / 3
*

micra96

  • Новичок
  • 5
  • 0 / 0
ДА я тоже читал эту переписку, только найти не могу где это helix 2.2 взять
*

micra96

  • Новичок
  • 5
  • 0 / 0
Только что поставил helix свежий 2.4, такая же беда.
*

capricorn

  • Завсегдатай
  • 1949
  • 118 / 3
Цитировать
Только что поставил helix свежий 2.4, такая же беда.

у них вроде Helix 3 версия 2.0 последний.

Version 2.0 | Apr 27 2017

    Joomla v3.7 compatibility.
    Updated Joomla 3.7.

https://github.com/JoomShaper/Helix3  честно говоря, не работаю с ним, лучше их спросите.
*

micra96

  • Новичок
  • 5
  • 0 / 0
Спасибо за ответы. Будем копать дальше. Уже думаю как Joomla откатить до ранней версии
*

micra96

  • Новичок
  • 5
  • 0 / 0
Нашел в каких файлах сабака порылась.
вот по этому адресу /ваш сайт/public_html/media/jui/js
есть вот такие два файлика:
chosen.jquery.js
chosen.jquery.min.js

я их взял из Joomla предыдущей версии и заменил.
После этих манипуляций все заработало
*

Evgen Kulibin

  • Осваиваюсь на форуме
  • 17
  • 0 / 0
Нашел в каких файлах сабака порылась.
вот по этому адресу /ваш сайт/public_html/media/jui/js
есть вот такие два файлика:
chosen.jquery.js
chosen.jquery.min.js

я их взял из Joomla предыдущей версии и заменил.
После этих манипуляций все заработало



Всем привет! Замена этих файлов не помогла, может кто-то еще сталкивался и решением этой задачи?
*

IToro82

  • Захожу иногда
  • 354
  • 13 / 1
Какие версии стоят?
*

Evgen Kulibin

  • Осваиваюсь на форуме
  • 17
  • 0 / 0
*

IToro82

  • Захожу иногда
  • 354
  • 13 / 1
Версия php?
Второй хеликс вроде на 5.6 максимум работает
*

Evgen Kulibin

  • Осваиваюсь на форуме
  • 17
  • 0 / 0
Версия php?
Второй хеликс вроде на 5.6 максимум работает


Был РНР 7.1, после обновления Joomla, уведомила, что нужно использовать РНР 7.3, после чего перестал работать Виртуамат и сама структура страниц с Helix стала не доступна для построения.


Есть ли какой-то конструктор страниц, который можно установить в шаблон, и не обращать внимание на Helix?  !






Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Ubuntu 20.04 не запускается инсталлятор Joomla 3.9.27

Автор DeniTornado

Ответов: 3
Просмотров: 132
Последний ответ 18.06.2021, 16:59:35
от DeniTornado
Бэкап Joomla Ошибка This extension requires FOF 3.0

Автор manm7667

Ответов: 2
Просмотров: 1478
Последний ответ 16.06.2021, 11:13:59
от Tigrubiyca
Подключение Яндекс метрики в Joomla

Автор _Мария

Ответов: 30
Просмотров: 6179
Последний ответ 02.06.2021, 14:25:40
от khan-alex
Вышел релиз безопасности Joomla 3.9.27

Автор b2z

Ответов: 9
Просмотров: 940
Последний ответ 01.06.2021, 17:01:30
от Театрал
Вышел релиз безопасности Joomla 3.9.26

Автор b2z

Ответов: 12
Просмотров: 712
Последний ответ 25.05.2021, 18:00:45
от b2z