0 Пользователей и 1 Гость просматривают эту тему.
  • 8 Ответов
  • 852 Просмотров
*

Helg

  • Захожу иногда
  • 59
  • 0 / 0
Привет! Народ, кто сталкивался с такой бедой, подскажите решение. В общем, есть сайт с несколькими пунктами меню. На каждой странице идет список материалов, а справа в сайдбар вынесен модуль Последние статьи (отображает последние добавленные). Так вот, модуль на главной и страницах меню отображается отлично, но если заходишь в сам материал (жмешь подробнее), то модуль пропадает, остается только текст статьи. Точнее его нету, а через минут 5 появляется, как будто долго грузится. А в Safari вообще не появляется. Что за глюк, куда копать? Пробовал пересоздавать модули, экспериментировал с настройками PHP — не помогло.
*

Mick_20

  • Давно я тут
  • 829
  • 3 / 0
  • Кручу мучу... заработать хочу.
мб ссылку на сайт дадите?
или "вагуем, сегодня мы с тобой вангуем"?
*

borro

  • Завсегдатай
  • 1306
  • 22 / 0
  • желаю вам счастья
Здравствуйте!
Проверьте в настройках модуля, на каких страницах он там настроен показываться и поэкспериментируйте
*

Helg

  • Захожу иногда
  • 59
  • 0 / 0
мб ссылку на сайт дадите?
или "вагуем, сегодня мы с тобой вангуем"?
Да, вот сайт http://90-60-90.in.ua/lifestyle/154-girls-macbook
*

Helg

  • Захожу иногда
  • 59
  • 0 / 0
Здравствуйте!
Проверьте в настройках модуля, на каких страницах он там настроен показываться и поэкспериментируйте
Здравствуйте! В настройках модуля все правильно. Я так подозреваю что какой-то конфликт происходит при подгрузке модуля именно на странице материала. Но что именно и как исправить — не понятно
*

effrit

  • Легенда
  • 9498
  • 1042 / 11
  • effrit.com
в последней лисе модули есть.
проверьте в других браузерах и напишите, в каком именно проблемы.
+посмотрите, может они банально вниз страницы уехали в каком-то конкретном браузере
*

Helg

  • Захожу иногда
  • 59
  • 0 / 0
в последней лисе модули есть.
проверьте в других браузерах и напишите, в каком именно проблемы.
+посмотрите, может они банально вниз страницы уехали в каком-то конкретном браузере

В Safari вообще не отображаются. В Chrome и Firefox открываешь страницу, минуты 3 ничего нет, потом модуль появляется. У вас тоже так? Попробуйте открыть другой материал чисто для статистики
*

effrit

  • Легенда
  • 9498
  • 1042 / 11
  • effrit.com
нет, грузится быстро и все на месте.
смотрите в консоли вкладку Сеть, возможно у вас какой-то внешний ресурс не прогружается
*

Helg

  • Захожу иногда
  • 59
  • 0 / 0
Огромное спасибо всем откликнувшимся! Оказалось, что проблема в ноутбуку а не сайте) Я на макбуке работаю, почему-то во всех браузерах не хотел подгружаться модуль. Может быть из-за проблем с флешом в macOS Sierra. На других компах все ок! Еще раз спасибо!
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Не отображается описание категорий

Автор expll

Ответов: 1
Просмотров: 67
Последний ответ 18.04.2019, 20:15:07
от draff
Модуль joomshop

Автор rus3333

Ответов: 0
Просмотров: 57
Последний ответ 12.04.2019, 16:43:00
от rus3333
[РЕШЕНО] Модуль только на главной index.php и больше нигде

Автор dron

Ответов: 3
Просмотров: 125
Последний ответ 10.04.2019, 14:29:49
от dron
Не отображается шаблон

Автор alex929

Ответов: 20
Просмотров: 308
Последний ответ 31.03.2019, 17:15:34
от alex929
Не отображается материал в категории

Автор alexy.74

Ответов: 8
Просмотров: 168
Последний ответ 26.03.2019, 18:50:57
от alexy.74