0 Пользователей и 1 Гость просматривают эту тему.
  • 2 Ответов
  • 218 Просмотров
*

Шмайсер

  • Давно я тут
  • 739
  • 32 / 3
Всем привет, есть Joomla 3.6 работающая на php 5.6, и изменить это никак... мне надо на нее поставить один модуль, но он под "семерку" php, соответственно получаем "белый экран". Проблема вот тут
Код
<?php $calcContent = $params->get('sliderSet', new \stdClass); ?>
Как заменить эту строку, чтобы работало на 5.6 ?
Заранее спасибо!
Свет ушедшей Звезды  - все еще свет
*

draff

  • Гуру
  • 5196
  • 368 / 7
  • ищу работу
*

Шмайсер

  • Давно я тут
  • 739
  • 32 / 3
Код
<?php $calcContent = $params->get('sliderSet'); ?>
Спасибо, но дело в том что в модуле много конструкций вида
Код
<? $tabs->form->Button; ?>
Придется все переписывать?
Свет ушедшей Звезды  - все еще свет
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Смена версии PHP

Автор vlmedia

Ответов: 1
Просмотров: 104
Последний ответ 29.03.2021, 13:23:47
от a-vikalingvo
Ошибка после изменения версии PHP - call to undefined function

Автор lexus26

Ответов: 1
Просмотров: 143
Последний ответ 28.02.2021, 15:18:13
от NewUsers
Где почитать НА РУССКОМ про устройство Джумлы в плане кода и прочего?

Автор Anttuer

Ответов: 3
Просмотров: 445
Последний ответ 09.02.2021, 11:37:31
от hmr
Чем заменить Open Server?

Автор stendapuss

Ответов: 10
Просмотров: 201
Последний ответ 29.01.2021, 11:18:21
от ProtectYourSite
Криво отображается дата в мобильной версии

Автор fadan

Ответов: 3
Просмотров: 126
Последний ответ 27.12.2020, 16:38:43
от effrit