0 Пользователей и 1 Гость просматривают эту тему.
  • 7 Ответов
  • 7122 Просмотров
*

DSergeev™

  • Захожу иногда
  • 64
  • 1 / 0
  • Не возжелай себе рейтинга другого блоггера
Товарищи, с чем может быть связан данный баг, ставил на много сайтов данный компонент не когда такого не было, а тут вот так забажило.

Перерыл все файлы и таблицы БД, куда ткнуться то еще???

Причем самое интересное, что оно как то кусками бажит, часть текста отображается нормально, а часть крокозябрами, кодировка вроде везде СР-1251, таблички БД тоже в ней....

Joomla 1.0.15 Lavra Edition 2008 + Украинская Локализация (Пробывал без нее, эффекта ноль :( )

В общем прикладываю два скрина, заранее спасибо за любую помощь.



[вложение удалено Администратором]
*

era

  • Администратор
  • 1588
  • 391 / 5
  • В туалете лучше быть пользователем, чем админом.
выглядит так как-будто локализация OpenSEF сделана не в windows-1251 кодировке а в UTF-8. Посмотри его языковые файлы.
*

DSergeev™

  • Захожу иногда
  • 64
  • 1 / 0
  • Не возжелай себе рейтинга другого блоггера
era, пробывал не помогает :(

Прикладываю сам файлик локализации

[вложение удалено Администратором]
« Последнее редактирование: 02.03.2009, 10:21:20 от DSergeev™ »
*

DSergeev™

  • Захожу иногда
  • 64
  • 1 / 0
  • Не возжелай себе рейтинга другого блоггера
а откуда скачал?

Да отсюда же, по этому урлу http://joomlaforum.ru/index.php/topic,2358.0.html , причем интересно почему на других сайтах все работает нормально....

Мистика какая то.... :(
*

era

  • Администратор
  • 1588
  • 391 / 5
  • В туалете лучше быть пользователем, чем админом.
ага, скачал, посмотрел. Смотри значитс, попробуем так:
1. Удаляй компонент.
2. распакуй архив и в xml файле поменяй в первой строчке:
Код
<?xml version="1.0" encoding="iso-8859-1" ?>
на
Код
<?xml version="1.0" encoding="windows-1251" ?>
запаковывай назад и ставь заново
*

DSergeev™

  • Захожу иногда
  • 64
  • 1 / 0
  • Не возжелай себе рейтинга другого блоггера
ага, скачал, посмотрел. Смотри значитс, попробуем так:
1. Удаляй компонент.
2. распакуй архив и в xml файле поменяй в первой строчке:
Код
<?xml version="1.0" encoding="iso-8859-1" ?>
на
Код
<?xml version="1.0" encoding="windows-1251" ?>
запаковывай назад и ставь заново

К моему великому сожалению, не помогло :(

Точнее помогло но на половину, в менюшке все нормально теперь - кракозябров нет, а вот с текстом на главной странице OpenSEF такая же беда осталась :(

Щас вот ради интереса проверил еще, косяк данный остается даже при изменении языка админки на Английский.....

[вложение удалено Администратором]
« Последнее редактирование: 02.03.2009, 10:45:33 от DSergeev™ »
*

Andru4a

  • Осваиваюсь на форуме
  • 12
  • 0 / 0
Такая ж фигня.. Joomla 1.0.15
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Плагин OpenSEF для VirtueMart

Автор userxp

Ответов: 203
Просмотров: 128169
Последний ответ 21.03.2012, 16:34:27
от Businessman
Как установить OpenSef

Автор benladen

Ответов: 7
Просмотров: 9992
Последний ответ 14.02.2012, 12:16:50
от jade
OpenSef - не получается настроить

Автор Tonik1

Ответов: 117
Просмотров: 84549
Последний ответ 24.04.2010, 14:17:15
от yevrowl
Глючат пункты меню из-за OpenSEF 2.0.0-RC5_SP2

Автор vlaad

Ответов: 2
Просмотров: 6366
Последний ответ 12.11.2009, 00:49:14
от soulfly
OpenSEF 2.0.0 RC5\joostina 1.2 не дает сделать авторизацию

Автор romans13

Ответов: 2
Просмотров: 5582
Последний ответ 19.10.2009, 23:14:20
от romans13