0 Пользователей и 1 Гость просматривают эту тему.
  • 5 Ответов
  • 1708 Просмотров
*

Sergey1974

  • Новичок
  • 4
  • 0 / 0
Собственно вот какая сложилась ситуация... Имеем 2 домена - основнй 123.ру, и дополнительный 456.ру, который спроецирован на папку 456.ру основного домена средствами хостера... При установке Joomla (в самой программе инсталляции, куда попадаем по ссылке http://456.ru) отображаются все картинки, все проходит нормально. А вот дальше... Если зайти как http://123.ru/456.ru то все отображается, а если заходить как http://456.ru, то отображается только текст, и никаких изображений нет... Я новичок, прошу помощи... как устранить эту проблему?
*

Sergey1974

  • Новичок
  • 4
  • 0 / 0
Пробовал:

var $mosConfig_absolute_path = '/home/123/public_html/456.ru';
var $mosConfig_live_site = 'http://www.456.ru/';

ситуевина прежняя...
http://123.ru/456.ru картинки есть
http://456.ru картинок нет.
*

effrit

  • Легенда
  • 8512
  • 944 / 9
  • effrit.com
а вы зайдите с браузера который кажет границы пустых картинок и правой кнопкой по битой ссылке проверьте, откуда он пытается картинку грузить-вот этот и надо будет прописывать
*

Sergey1974

  • Новичок
  • 4
  • 0 / 0
Да нет, не отображаются вообще все картинки, в том числе и шаблона.
вот например код, если зайти по http://456.ru

<link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
<link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
<link rel="stylesheet" href="/templates/rhuk_milkyway/css/template.css" type="text/css" />
<link rel="stylesheet" href="/templates/rhuk_milkyway/css/blue.css" type="text/css" />
<link rel="stylesheet" href="/templates/rhuk_milkyway/css/blue_bg.css" type="text/css" />

А вот этот же код, если зайти по http://123.ru/456.ru

<link rel="stylesheet" href="/456.ru/templates/system/css/system.css" type="text/css" />
<link rel="stylesheet" href="/456.ru/templates/system/css/general.css" type="text/css" />
<link rel="stylesheet" href="/456.ru/templates/rhuk_milkyway/css/template.css" type="text/css" />
<link rel="stylesheet" href="/456.ru/templates/rhuk_milkyway/css/blue.css" type="text/css" />
<link rel="stylesheet" href="/456.ru/templates/rhuk_milkyway/css/blue_bg.css" type="text/css" />

и в том и в другом случае браузер бодро говорит, что картинки загружаются, но в первом случае показывает их,а во втором нет.

Похоже что-то с путями в шаблонах... как они формируются?
« Последнее редактирование: 12.11.2009, 11:34:16 от Sergey1974 »
*

Sergey1974

  • Новичок
  • 4
  • 0 / 0
Разобрался. Причина была в антиличе.
« Последнее редактирование: 12.11.2009, 12:44:43 от Sergey1974 »
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

[Решено] При переносе с денвера на хостинг пропали картинки

Автор odomsa

Ответов: 16
Просмотров: 17249
Последний ответ 11.01.2013, 12:58:22
от Edikxp
Не отображаются некоторые страницы сайта

Автор boris1782

Ответов: 0
Просмотров: 1453
Последний ответ 09.10.2012, 00:36:59
от boris1782
не работает генерация линков. Вообще.

Автор agasfer_

Ответов: 1
Просмотров: 910
Последний ответ 16.05.2011, 19:37:39
от agasfer_
Как обновиться с 1.5.7 до 1.6.3, если это вообще возможно

Автор dorzho

Ответов: 2
Просмотров: 1001
Последний ответ 12.05.2011, 10:20:29
от sharp
Такого еще не было. Картинки не вставляются при редактировании.

Автор nfrfz86

Ответов: 1
Просмотров: 1356
Последний ответ 25.03.2011, 16:11:42
от Taatshi