Новости Joomla

Вышли релизы безопасности Joomla 6.1.4 и Joomla 5.4.9

Релиз безопасности Joomla 6.1.4 и Joomla 5.4.9

Проект Joomla! рад сообщить о выходе Joomla 6.1.4 и Joomla 5.4.9. Это релизы безопасности и исправления ошибок для серий 5.x и 6.x.

JoomShift - компонент переноса контента между Joomla сайтами.

‍ JoomShift - компонент переноса контента между Joomla сайтами.

JoomShift - компонент переноса контента между Joomla сайтами.Он позволяет экспортировать модули, меню, материалы, категории, пользовательские поля и пользователей в виде переносимых JSON/ZIP-файлов, а затем импортировать их в любую другую установку Joomla.

Возможности компонента:- Модули — полная настройка, назначение пунктов меню, позиционирование и содержимое SP Page Builder.
-Меню — иерархия родительских/дочерних элементов, типы элементов, ссылки, уровни доступа и параметры. Отсутствующие типы меню создаются автоматически, а элементы, указывающие на неустановленные компоненты, пропускаются с предупреждением.
-Статьи и категории — контент, метаданные, изображения и иерархия категорий.
-Пользовательские поля — группы полей, определения, ограничения по категориям и значения (включая поля с несколькими значениями) — экспортируются и автоматически создаются заново на целевом сайте.
-Пользователи — данные профиля, назначения групп и хэши паролей, чтобы учетные записи работали сразу после импорта.
-Кросс-версииJoomla - компонент адаптируется к различиям в схеме базы данных между версиями Joomla.
-Создан для крупных сайтов — постраничные списки (20/50/100/250строк) и автоматический пакетный экспорт для сайтов с более чем 500 элементами, поэтому он продолжает работать на обычном хостинге.
-Опция перезаписи — обновляет совпадающие элементы при повторном импорте вместо создания дубликатов.
-Drag-n-drop импорт с подробным отчетом о том, что было импортировано, обновлено или пропущено, и почему.

На момент написания заметки для скачивания необходима регистрация/логин на сайте разработчика.

-Joomla Extensions Directory-Страница расширения#joomla#расширения

Модуль joomLab JS Ajax Cart позволит организовать в Вашем интернет-магазине на компоненте JoomShopping удобную AJAX корзину с возможностью добавлять товары и изменять их количество без перезагрузки страницы.

Модуль joomLab JS Ajax Cart позволит организовать в Вашем интернет-магазине на компоненте JoomShopping удобную AJAX корзину с возможностью добавлять товары и изменять их количество без перезагрузки страницы.

Кроме этого, в состав пакета установки входит плагин, который позволяет выводить атрибуты товара в список всех товаров, менять эти атрибуты и добавлять товар в корзину из списка товаров. Если атрибутов много, то их можно выводить в всплывающем (модальном окне).

В модуле предусмотрено 2 макета дизайна для Bootstrap и UIkit и максимальная кастомизация для переопределения макетов в шаблон.Демо расширенияСтраница расширения

Видео в Telegram

0 Пользователей и 1 Гость просматривают эту тему.
  • 1 Ответов
  • 1882 Просмотров
*

mazafak

  • Новичок
  • 7
  • 1 / 0
Люди, Хелп!! Хостер перехал в новый дата-центр апгрейдил директ админ, а у меня контент на сайте стал отображаться иероглифами! Сама Joomla осталась на русском зато в менеджере материалов заголовки материалов тоже иероглифы. Сам материал - тоже самое. Все перечитал - похожего не нашел. Кодировки все менял не по разу. В компоненте контент тоже кодировки менял на разные - ноль эмоций. Может кто подскажет где копать?? :D
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Почему разная страница 404?

Автор Urry19

Ответов: 1
Просмотров: 5163
Последний ответ 02.05.2018, 20:51:33
от Urry19
Стандартная форма обратной связи, глюк- не выводит сообщение после отправки!

Автор Elimelech

Ответов: 26
Просмотров: 4200
Последний ответ 27.05.2017, 13:34:19
от Elimelech
После переноса сайта на хостинг вылезает ошибка

Автор hausofdima

Ответов: 6
Просмотров: 4522
Последний ответ 20.03.2017, 23:53:39
от darkghost
Проблема после переноса в субдиректорию

Автор brendmaster

Ответов: 8
Просмотров: 3314
Последний ответ 28.05.2015, 14:54:40
от Stasweb
Ошибка после переустановки Database Error: Unable to connect to the database:Could not connect to My

Автор fashioner

Ответов: 0
Просмотров: 1895
Последний ответ 29.03.2015, 19:04:14
от fashioner