0 Пользователей и 1 Гость просматривают эту тему.
  • 2 Ответов
  • 266 Просмотров
*

Шмайсер

  • Давно я тут
  • 743
  • 32 / 3
Всем привет, есть Joomla 3.6 работающая на php 5.6, и изменить это никак... мне надо на нее поставить один модуль, но он под "семерку" php, соответственно получаем "белый экран". Проблема вот тут
Код
<?php $calcContent = $params->get('sliderSet', new \stdClass); ?>
Как заменить эту строку, чтобы работало на 5.6 ?
Заранее спасибо!
*

draff

  • Гуру
  • 5457
  • 386 / 7
  • ищу работу
*

Шмайсер

  • Давно я тут
  • 743
  • 32 / 3
Код
<?php $calcContent = $params->get('sliderSet'); ?>
Спасибо, но дело в том что в модуле много конструкций вида
Код
<? $tabs->form->Button; ?>
Придется все переписывать?
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Запуск кода по клику

Автор ShopES

Ответов: 6
Просмотров: 175
Последний ответ 29.06.2021, 14:29:39
от sivers
В мобильной версии сайта картинки отображаются криво. (Скрины и описание внутри)

Автор 62411

Ответов: 0
Просмотров: 111
Последний ответ 24.06.2021, 10:53:29
от 62411
Не могу понять как заменить картинку

Автор maffi

Ответов: 8
Просмотров: 514
Последний ответ 11.06.2021, 19:18:59
от R31rus
Смена версии PHP

Автор vlmedia

Ответов: 1
Просмотров: 149
Последний ответ 29.03.2021, 13:23:47
от a-vikalingvo
Ошибка после изменения версии PHP - call to undefined function

Автор lexus26

Ответов: 1
Просмотров: 214
Последний ответ 28.02.2021, 15:18:13
от NewUsers