0 Пользователей и 1 Гость просматривают эту тему.
  • 2 Ответов
  • 1419 Просмотров
*

alexander4321

  • Новичок
  • 4
  • 0 / 0
Добрый день! При установке Joomla 1.5 возникла следующая проблема:
1) не получилось загрузить демо шаблоны.
Я решил пропустить этот шаг с тем, чтобы в дальнейшем загрузить шаблоны через админку. На следующем шаге выскочило предупреждение, что я должен удалить папку instalation, что я и сделал. Далее, в правом верхнем углу находились 2 кнопки - "Site" и "Admin". Я решил зайти в "Admin" с целью подгрузки шаблонов. Но вместо сайта появился список из строк

Strict Standards: Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\40auto\libraries\joomla\import.php on line 29

Strict Standards: Non-static method JLoader::register() should not be called statically in C:\xampp\htdocs\40auto\libraries\loader.php on line 71

Strict Standards: Non-static method JLoader::import() should not be called statically in C:\xampp\htdocs\40auto\libraries\joomla\import.php on line 32

и т.д. (к сожалению не вижу, куда можно прикрепить скрин шоты)
Не подскажите, что нужно исправить и где, чтобы загрузились демо шаблоны, а также, почему не открывается админка? Спасибо!
Кстати, при нажатии кнопки "Site" также появляется список строк, но все в выделенном состоянии (причем, выделение не снимается).
*

alexander4321

  • Новичок
  • 4
  • 0 / 0
Немного разобрался с проблемой - хотел бы уточнить затруднения.
При установке Joomla в папке, в которую я до этого разархивировал Joomla, создается папка instalation. Так вот,
первая проблема в том, что на предпоследнем шаге по установке Joomla не получается установить демо шаблоны.
Я, пропустив установку этих шаблонов, завершаю установку Joomla, последним действием которой является
удаление папки instalation. После этого, как раз, и появляется вторая проблема - при попытке зайти на страничку
localhost/40auto  (40auto - название папки, в которую я разархивировал joomla) появляется web страница в виде
довольно большого количества строк (типа таких, как я в первом сообщении вставлял). Просмотрев внимательнее
эту страничку, я даже нашел элементы web страницы, которая должна была появиться - колонки меню, окошки для ввода логина и пароля и т.д.
Насколько я понял, web  страница отображается неправильно - что-то мешает. Не может кто помочь с решением этой проблемы? Спасибо!
*

alexander4321

  • Новичок
  • 4
  • 0 / 0
Сам разобрался - когда установил не XAMPP, не DENWER, а все по отдельности PHP, MySQL, Apache - все заработало.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Тег OpenGraph image в Joomla 1.5

Автор Savitar

Ответов: 1
Просмотров: 610
Последний ответ 22.04.2020, 08:23:04
от sivers
Как вывести путь до шаблона с помощью API Joomla?

Автор elche

Ответов: 13
Просмотров: 10954
Последний ответ 11.09.2018, 23:48:50
от DK-Scorp
Поддержка Joomla в Dreamweaver CS5

Автор Palomnik

Ответов: 38
Просмотров: 19467
Последний ответ 02.03.2017, 02:43:17
от KoreshS
Как изменить шаблон категории в Joomla 1.5?

Автор nagav

Ответов: 8
Просмотров: 1940
Последний ответ 24.10.2016, 22:09:01
от nagav
Что такое создать переопределение в менеджере шаблонов?

Автор masimka

Ответов: 2
Просмотров: 1913
Последний ответ 18.11.2015, 12:50:03
от masimka