0 Пользователей и 1 Гость просматривают эту тему.
  • 171 Ответов
  • 12269 Просмотров
*

Abiladenda

  • Захожу иногда
  • 181
  • 5 / 0
Спасибо за совет с отлкчением плагина - Backup Update Check, все заработало и обновление прошло.
У тех кого хостинг не позволяет поднять версию PHP, переходите на Digital Ocean облачный хостинг на SSD, стоит копейки,  потратите день два на детали как управлять сервером и забудете на долго про все проблемы.
*

web15

  • Новичок
  • 7
  • 0 / 0
После обновления, вхожу в админку а там: Failed to start the session: already started by PHP ($_SESSION is set).
Что делать? Прочитал все что описано выше, ничего не понял, может кто то пошагово объяснить? Спасибо.
Идешь по пути libraries/joomla/session/handler/native.php
смотришь код https://github.com/joomla/joomla-cms/pull/11430/files
то что тут под минусом, меняешь на то что под плюсом в двух местах, в третьем просто добавляешь
*

x1

  • Захожу иногда
  • 431
  • 14 / 0
  • Linux — это Windows для бытовой техники
Сначала обновил компонент обновления Joomla
И как его обновить?
*

fbr

  • Завсегдатай
  • 1366
  • 157 / 6
менеджер расширений - Обновления

вообще-то в панели расширений должно выскочить новое обновление
*

x1

  • Захожу иногда
  • 431
  • 14 / 0
  • Linux — это Windows для бытовой техники
менеджер расширений - Обновления вообще-то в панели расширений должно выскочить новое обновление
В том то и дело, что не выскочило.
*

Chigolberi

  • Захожу иногда
  • 403
  • 12 / 0
И как его обновить?
Зайдите в Менеджер расширений: Обновление, нажмите кнопку "Очистить", потом "Найти обновления", должна найти, если компонент не v3.6.1.
Посмотрите какая у вас версия компонента "Обновление Joomla!", если v3.6.1, то обновление не требуется.
*

x1

  • Захожу иногда
  • 431
  • 14 / 0
  • Linux — это Windows для бытовой техники
Зайдите в Менеджер расширений: Обновление, нажмите кнопку "Очистить", потом "Найти обновления", должна найти, если компонент не v3.6.1.

Сделал: "В данный момент обновления отсутствуют. Пожалуйста, проверьте ещё раз позже."
2 раза на локалхосте проверил: вернулся на 3.6.0 сделал апдейт на 361 и помогла только правка файла, как описано выше с сылкой на github. Всем спасибо.
 
*

Argentumoff

  • Новичок
  • 2
  • 0 / 0
Спасибо за совет, залез на хостинг там включил новую версию php!
*

Olg

  • Завсегдатай
  • 1065
  • 80 / 1
Продолжение приключений.
После развлечений с этим
На одном из сайтов при попытке обновления выдаёт: Catchable fatal error: Argument 3 passed to JClientFtp::getInstance() must be an array, null given, called in /.../html/libraries/joomla/filesystem/file.php on line 488 and defined in /.../html/libraries/joomla/client/ftp.php on line 194
и, естественно, не обновляется. Причём это не зависит от Installation method -- что Write files directly, что Hybrid (use FTP only if needed). С чего это вдруг она ругается на этот аргумент?
рискнул обновиться по рецепту. Всё прошло на-ура, фронтенд работает, правда есть есть одно большое "НО": попытка захода в админку демонстрирует
Цитировать
An error has occurred.
    500 JHtml select not found.
Никто не знает, как это вылечить?
*

jo-ry

  • Новичок
  • 13
  • 1 / 0
При обновлении появлялась надпись
Код
Последний запрос был отклонён, поскольку он содержит неправильный параметр безопасности (security token). Пожалуйста, обновите страницу и попробуйте ещё раз.
Перепробовал все, помогло отключение плагина System - Backup on update (у меня установлена Akeeba Backup)
*

dialit

  • Захожу иногда
  • 69
  • 1 / 0
Обновить кэш манифеста не удалось: Расширение в настоящее время не установлено

при этом, ниже:

Ваш сайт был успешно обновлён. Версия Joomla 3.6.1.
*

almika

  • Захожу иногда
  • 325
  • 26 / 0
3.6.2 уже доступна.
Также проблема с сессией, приходится после обновления исправлять базу данных. (PHP 5.6.16)
*

vipiusss

  • Гуру
  • 5748
  • 343 / 10
  • Скайп: renor_
Обзор релиза

В Joomla! 3.6.2 исправлены ошибки, обнаруженные в версии 3.6.1, связанные с сессиями на PHP 5.3 и некоторые иные ...

Новость на Joomportal.ru
« Последнее редактирование: 05.08.2016, 06:57:42 от vipiusss »
Миграция, установка, обновление версий Joomla  |  Создание сайтов "под ключ"  |  Эксклюзивные заглушки "offline"  |  Работа с "напильником" над шаблонами и расширениями
*

Stasweb

  • Завсегдатай
  • 1240
  • 23 / 0
Сегодня глянул уже вышла 3.6.2.
А что в ней поменяли
*

Stasweb

  • Завсегдатай
  • 1240
  • 23 / 0
Обновился с 3.6.1 на 3.6.2 отлично.
Тех ошибок при обнавлении на версии 3.6.1 небыло да и базу трогать не пришлось (Структура таблиц базы данных в актуальном состоянии.)
*

ChaosHead

  • Гуру
  • 5021
  • 435 / 13
По всей видимости возникшие ошибки исправили.
*

Yamamura

  • Захожу иногда
  • 96
  • 3 / 0
Сегодня глянул уже вышла 3.6.2.
А что в ней поменяли
По всей видимости возникшие ошибки исправили.
http://joomlaportal.ru/news/release-news/2750-reliz-stabilnoj-versii-joomla-3-6-2
*

Stasweb

  • Завсегдатай
  • 1240
  • 23 / 0
Читал перед обноалением
*

wishlight

  • Живу я здесь
  • 4243
  • 256 / 1
  • 300 руб очень быстрый хостинг в ЕС
*

tmpnikl

  • Захожу иногда
  • 420
  • 3 / 0
Какие могут быть последствия, после такого сообщения?
*

Magnum

  • Захожу иногда
  • 265
  • 14 / 0
  • magnum-blog.pp.ua
Я так понял, выпустили 3.6.1 в багами, и тут же выпустили 3.6.2 где этих багов нет и можно смело сразу обновляться с 3.6.0 на 3.6.2. Наверно хорошо что я не обновил сразу =)

Какие могут быть последствия, после такого сообщения?

Возможно нужно просто почистить кешь
Я не волшебник. Я всего лишь учусь!
*

Bright

  • Захожу иногда
  • 172
  • 2 / 2
Какие могут быть последствия, после такого сообщения?
Я с таким сообщением на второй линейке несколько лет просидел. Хорошего наверно мало, но и не помер. ) Правда, у меня обновления с этой ошибкой все же устанавливались...

Может вам попробовать кнопочку "Reinstal Joomla core files"?
У меня 3.6.1 -> 3.6.2 прошло без проблем, и то эта кнопочка есть. )
*

b2z

  • Глобальный модератор
  • 6960
  • 755 / 0
  • Разраблю понемногу
Я так понял, выпустили 3.6.1 в багами, и тут же выпустили 3.6.2 где этих багов нет и можно смело сразу обновляться с 3.6.0 на 3.6.2. Наверно хорошо что я не обновил сразу =)
Типа того, но сначала желательно обновить компонент обновления Joomla.
*

tmpnikl

  • Захожу иногда
  • 420
  • 3 / 0
очистил кэш, нажал  "Reinstal Joomla core files", то же самое...., какое расширение не удалось установить, и где этот кэш манифеста, может вручную скопировать?
*

Magnum

  • Захожу иногда
  • 265
  • 14 / 0
  • magnum-blog.pp.ua
очистил кэш, нажал  "Reinstal Joomla core files", то же самое...., какое расширение не удалось установить, и где этот кэш манифеста, может вручную скопировать?
А кешь чего чистили? админ панели/сайта/компонентов

Типа того, но сначала желательно обновить компонент обновления Joomla.

Читал, в обновках видел, доберусь домой сделаю бекам, и посмотрим =)
Я не волшебник. Я всего лишь учусь!
*

tmpnikl

  • Захожу иногда
  • 420
  • 3 / 0
>А кешь чего чистили? админ панели/сайта/компонентов
без понятия, в этом сообщении, которое на рисунке была кнопка, очистить кэш, вот её и нажал, а какой кэш она чистит, не сказано...
*

RazarioAgro

  • Захожу иногда
  • 454
  • 4 / 0
Нажал обновить с 3.6.0 до 3.6.2 и началось бекап копирование, и уже Last server response 1167s ago вот сколько продолжается, и боюсь закрыть страницу... что делать??  *DRINK*
*

wishlight

  • Живу я здесь
  • 4243
  • 256 / 1
  • 300 руб очень быстрый хостинг в ЕС
Нажал обновить с 3.6.0 до 3.6.2 и началось бекап копирование

Плагин вырубите "Backup on Update"

Остановить бекап, выключить плагин, очистить кешь, сделать бекап средствами хостинга, установить новый менеджер обновлений из обновлений расширений, обновить Joomla.

А вообще заберите бекапы акебы, удалите ее со всеми ее плагинами и поставьте новую версию 5.1.4.
« Последнее редактирование: 05.08.2016, 13:40:33 от wishlight »
*

vm0777

  • Новичок
  • 14
  • 0 / 0
после обновления до релиза 3.6.2 и вынужденного (в виду невозможности установки php выше 5.3) исправления, отраженного в
https://github.com/joomla/joomla-cms/pull/11430/files

есть такой баг: в админке в общих настройках - система - время кэширования и время сессии не устанавливается (нет выпадающего списка значений) в результате чего невозможно вообще ничего редактировать в общих настройках! Так как система требует установить значения кэширования и сессии, а сделать это невозможно. У кого это также отпишитесь, пожалуйста!
 
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

0 - Обнаружена ошибка. Call to undefined method Joomla\Registry\Registry::getVa

Автор Victor333

Ответов: 22
Просмотров: 402
Последний ответ 09.11.2018, 11:46:17
от Victor333
Редактирование шаблона админки Joomla. Формы размещения статьи [Решено]

Автор Eholov

Ответов: 8
Просмотров: 327
Последний ответ 18.10.2018, 21:16:55
от lexxbry
Медиа менеджер и редактор фоток в Joomla

Автор informprostor

Ответов: 13
Просмотров: 592
Последний ответ 17.10.2018, 20:05:33
от informprostor
Как исправить ошибку Error: 500 при обновлении Joomla до 3.8.1?

Автор Dmitry T.

Ответов: 7
Просмотров: 1194
Последний ответ 16.10.2018, 23:38:46
от Septdir
После обновления до Joomla 3.7 в админке в меню "Компоненты" пропали пункты

Автор lolitma3

Ответов: 37
Просмотров: 5474
Последний ответ 11.10.2018, 16:28:28
от khan-alex