проблема с установкой 1.5\1.7\2.5

  • 12 Ответов
  • 840 Просмотров

0 Пользователей и 1 Гость просматривают эту тему.

Здравствуйте, собственно есть проблема, пытаюсь установить Joomla (любую) у меня дальше выбора языка дело не доходит. не могу понять в чем дело. вот конкретные ссылки.мб форумчане подскажут в чем дело ?
Установка Joomla 2.5 Установка Joomla 1.7
подскажите как вылечить? ос Ubuntu 16.04.2 LTS
« Последнее редактирование: 22.07.2017, 19:13:26 от izya_ppp »

*

draff

  • *******
  • 2739
  • 169
  • step by step
Re: проблема с установкой 1.5\1.7\2.5
« Ответ #1 : 22.07.2017, 08:07:56 »
А если права на папку 777 ?

Re: проблема с установкой 1.5\1.7\2.5
« Ответ #2 : 22.07.2017, 08:08:59 »
да ставил, бестолку, ставил права 644 на все файлы и 777 на папки толку ноль, пробовал ставить на все 77 тоже профита ноль

Re: проблема с установкой 1.5\1.7\2.5
« Ответ #3 : 22.07.2017, 14:37:26 »
ap

*

SeBun

  • *******
  • 3050
  • 185
  • @SeBun48
Re: проблема с установкой 1.5\1.7\2.5
« Ответ #4 : 22.07.2017, 19:53:13 »
1.5? В 2017-м году? Вы сайт на ней хотите сделать?

Если вы только начинаете создавать сайт и не знаете, с чего начать, могу дать два совета. Первый: если у вас не Linux, а Windows, в качестве локального сервера используйте OpenServer. Скачать тут (basic version). Второй совет - скачивайте Joomla с официального сайта, последняя версия всегда лежит тут. Как все это завести, можно узнать из многочисленных видеоуроков на ютубе, например, у Кутеева. Так же очень рекомендую уроки Федора Васильева, вот на его канал. Все разжовано в лучших традициях.

И последний совет - не ищите халяву и [nowarez]
Оказываю услуги по Joomla | Миграция на Joomla 3.x | Администрирование
Ник занят | По личным вопросам не консультирую

Re: проблема с установкой 1.5\1.7\2.5
« Ответ #5 : 22.07.2017, 20:00:03 »
прости но о каком варезе идет речь ? обе сборки были скачаны с офф сайта. все это пытаюсь завести на banana pi m2+ OS Ubuntu 12.04
за ссылки спс завтра гляну.да 1.5 ибо мне эта админка по душе.имел как то с ней дело. в последних релизах для меня все как то прохладно (мб просто не привычно)

*

SeBun

  • *******
  • 3050
  • 185
  • @SeBun48
Re: проблема с установкой 1.5\1.7\2.5
« Ответ #6 : 22.07.2017, 20:06:32 »
прости но о каком варезе идет речь ? обе сборки были скачаны с офф сайта. все это пытаюсь завести на banana pi m2+ OS Ubuntu 12.04
за ссылки спс завтра гляну.да 1.5 ибо мне эта админка по душе.имел как то с ней дело. в последних релизах для меня все как то прохладно (мб просто не привычно)

На счет вареза - это лишь совет. Многие новички идут качать халявные шаблоны, нашпигованные вирусами. По ссылке, что я дал - там хорошо написано про это. Касательно вашего выбора - крайне не рекомендую использовать для нового сайта старинные сборки. Если нравиться - то минимум 2.5 со всеми патчами. Хотя и под тройку есть для админки такой шаблон, как в 2.5. Убунту тоже обновлять нужно, последняя версия 16.04.2. Хотя с Banana Pi не сталкивался еще, не знаю, как там и что. В ней вроде последняя ubuntu 16.04 minimal.
  ;)
« Последнее редактирование: 22.07.2017, 20:11:11 от SeBun »
Оказываю услуги по Joomla | Миграция на Joomla 3.x | Администрирование
Ник занят | По личным вопросам не консультирую

*

dmitry_stas

  • ********
  • 9615
  • 929
Re: проблема с установкой 1.5\1.7\2.5
« Ответ #7 : 22.07.2017, 21:49:15 »
ребятки, ну какой 1.5 и даже 2.5? расширения под них вы сами писать будете? еще 1.0 поставьте :) ставьте только 3.7 (в смысле последнюю на момент установки), не выдумывайте велосипеды. непривычно - привыкните. ничего там необычного нет.
Тут дарят бакс просто за регистрацию! Успей получить!
Все советы на форуме раздаю бесплатно, то есть даром. Индивидуально бесплатно консультирую только по вопросам стоимости индивидуальных консультаций

*

SeBun

  • *******
  • 3050
  • 185
  • @SeBun48
Re: проблема с установкой 1.5\1.7\2.5
« Ответ #8 : 24.07.2017, 11:45:01 »
ребятки, ну какой 1.5 и даже 2.5?
Ну ему в 3.7 админка не нравиться..................
Оказываю услуги по Joomla | Миграция на Joomla 3.x | Администрирование
Ник занят | По личным вопросам не консультирую

*

dmitry_stas

  • ********
  • 9615
  • 929
Re: проблема с установкой 1.5\1.7\2.5
« Ответ #9 : 24.07.2017, 12:01:09 »
Ну ему в 3.7 админка не нравиться..................
:) тут как раз проскакивало в соседней теме

Раньше работал с Joomla 1.5, сейчас возникла необходимость создать еще один интернет магазин и уже не знаю какую версию Joomla выбрать.
Помогите определится с версией на которой сейчас будет правильнее начинать создавать новый сайт, 2.5 или 3, а может 1.5 ?
это все равно что спросить "собираюсь в отпуск, какой смотреть прогноз погоды, на этот год или на прошлый? ездили по прошлогоднему - хорошая погода была, но времена меняются, не знаю какой прогноз выбрать".
Тут дарят бакс просто за регистрацию! Успей получить!
Все советы на форуме раздаю бесплатно, то есть даром. Индивидуально бесплатно консультирую только по вопросам стоимости индивидуальных консультаций

Re: проблема с установкой 1.5\1.7\2.5
« Ответ #10 : 17.08.2017, 16:37:04 »
Нужно обновить Joomla

*

SeBun

  • *******
  • 3050
  • 185
  • @SeBun48
Re: проблема с установкой 1.5\1.7\2.5
« Ответ #11 : 17.08.2017, 16:59:00 »
Пишите, обновлю...
Оказываю услуги по Joomla | Миграция на Joomla 3.x | Администрирование
Ник занят | По личным вопросам не консультирую

*

dmitry_stas

  • ********
  • 9615
  • 929
Re: проблема с установкой 1.5\1.7\2.5
« Ответ #12 : 17.08.2017, 17:13:51 »
Нужно обновить Joomla
как понимать ваш пост? во-первых, почему в этой теме? во-вторых - это совет? просьба? или что?
Тут дарят бакс просто за регистрацию! Успей получить!
Все советы на форуме раздаю бесплатно, то есть даром. Индивидуально бесплатно консультирую только по вопросам стоимости индивидуальных консультаций