0 Пользователей и 1 Гость просматривают эту тему.
  • 3 Ответов
  • 564 Просмотров
*

elmama

  • Осваиваюсь на форуме
  • 37
  • 0 / 0
У меня на виртуальном сервере стоит php 7.1.28. Это максимальная версия, которую мне панель ispmanager предлагает. Сайт на Joomla 3.9.10 , сейчас в админке предупреждение висит, что надо перейти на  PHP 7.x. Ну так у меня итак 7.х . Это просто предупреждение для всех что ли? Не стоит париться?
*

draff

  • Гуру
  • 5456
  • 386 / 7
  • ищу работу
Re: Почему Joomla ругается на php 7.1.28?
« Ответ #1 : 15.09.2019, 12:48:29 »
Это просто предупреждение для всех что ли? Не стоит париться?
Да
*

zikkuratvk

  • Глобальный модератор
  • 4807
  • 341 / 2
  • Обслуживаем проекты - дорого.
Re: Почему Joomla ругается на php 7.1.28?
« Ответ #2 : 15.09.2019, 15:51:27 »
У меня на виртуальном сервере стоит php 7.1.28. Это максимальная версия, которую мне панель ispmanager предлагает. Сайт на Joomla 3.9.10 , сейчас в админке предупреждение висит, что надо перейти на  PHP 7.x. Ну так у меня итак 7.х . Это просто предупреждение для всех что ли? Не стоит париться?
Просто PHP 7.1 уже в декабре будет перенесен в не поддерживаемые, то есть больше обновлений для него не будет.
ispmanager поддерживает и 7.2 и 7.3 :-)
Хочется уникальное расширение? ===>>>> JoomLine - Разрабатываем расширения под заказ.
Использую хостинг TimeWeb и Reg
*

wishlight

  • Живу я здесь
  • 4899
  • 288 / 1
  • от 150 руб быстрый хостинг в Москве
Re: Почему Joomla ругается на php 7.1.28?
« Ответ #3 : 15.09.2019, 17:00:01 »
7.3 уже актуален. Для всех клиентов его использую. Только недавно новый сервер настроил.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Вышли релизы Joomla 3.10.0 / 3.10.1 / 3.10.2

Автор b2z

Ответов: 46
Просмотров: 2675
Последний ответ 19.09.2021, 17:20:27
от kochevnik170
Перенос отдельных таблиц из одной базы данных в другую для обновления Joomla

Автор alex-nosov1980

Ответов: 3
Просмотров: 157
Последний ответ 13.09.2021, 08:58:55
от alex-nosov1980
В материалах Joomla! 3.10.1 как убрать бейдж "Устарело"

Автор ipdj

Ответов: 1
Просмотров: 209
Последний ответ 02.09.2021, 23:41:59
от NewUsers
В списке компонентов нет 'Поля' Joomla 3.10

Автор rimm

Ответов: 16
Просмотров: 473
Последний ответ 31.08.2021, 16:42:29
от rimm
Как решить эту ошибку в Joomla?

Автор Dikey

Ответов: 2
Просмотров: 256
Последний ответ 20.08.2021, 08:39:39
от sivers