0 Пользователей и 1 Гость просматривают эту тему.
  • 171 Ответов
  • 10745 Просмотров
*

FitMe

  • Захожу иногда
  • 303
  • 10 / 1
03.08.2016 Вышел релиз Joomla! 3.6.1!
Новость на русском

Что нового в Joomla! 3.6.1?

Спойлер
[свернуть]

Исправления, связанные с безопасностью.

Спойлер
[свернуть]

04.08.2016 Вышел релиз Joomla! 3.6.2

В Joomla! 3.6.2 исправлены ошибки, обнаруженные в версии 3.6.1, связанные с сессиями на PHP 5.3 и несколько других.

Новость на Joomportal.ru
« Последнее редактирование: 05.08.2016, 09:00:00 от b2z »
*

Stasweb

  • Завсегдатай
  • 1162
  • 20 / 0
При обновлении выдало
Цитировать
Последний запрос был отклонён, поскольку он содержит неправильный параметр безопасности (security token). Пожалуйста, обновите страницу и попробуйте ещё раз.
Так же обновился компонент Joomla! Update Component Update с 3.6.0. до 3.6.1.
Пока все нормально
*

Yamamura

  • Захожу иногда
  • 94
  • 3 / 0
Такая же ошибка. Не пойму, обновление вообще прошло или нет? Ничего кроме фикса БД в админке делать не надо?
*

Olg

  • Завсегдатай
  • 1048
  • 78 / 1
На одном из сайтов при попытке обновления выдаёт:
Цитировать
Catchable fatal error: Argument 3 passed to JClientFtp::getInstance() must be an array, null given, called in /.../html/libraries/joomla/filesystem/file.php on line 488 and defined in /.../html/libraries/joomla/client/ftp.php on line 194
и, естественно, не обновляется. Причём это не зависит от Installation method -- что Write files directly, что Hybrid (use FTP only if needed). С чего это вдруг она ругается на этот аргумент?
« Последнее редактирование: 04.08.2016, 08:11:25 от Olg »
*

creative3d

  • Захожу иногда
  • 128
  • 5 / 0
Опять баги... :( Сперва надо было Joomla! Update Component обновить. Те, кто обновился, пофиксите БД.

Updating from Joomla! 3.6.0
Update the Joomla! Update Component through the Extension Manager. Then use the Joomla! Update component to update to the latest 3.6.x version.

For those who have updated to 3.6.1 from 3.6.0 already
For those who have already updated to Joomla! 3.6.1 don’t worry. All the new 3.6.1 files have been successfully put in place. Simply run the database fixer tool to delete the one file we have removed.
*

SeBun

  • Живу я здесь
  • 3593
  • 231 / 3
  • @SeBun48
При обновлении выдало Так же обновился компонент Joomla! Update Component Update с 3.6.0. до 3.6.1.
Пока все нормально
То же самое. После обновления еще и Update Component отдельно обновить нужно. Поспешили и насмешили...
Оказываю услуги по Joomla | Миграция на Joomla 3.x | Сопровождение | IT-аутсорсинг
*

FitMe

  • Захожу иногда
  • 303
  • 10 / 1
То же самое...
Тоже самое, забыл сразу написать.
*

b2z

  • Глобальный модератор
  • 6941
  • 754 / 0
  • Разраблю понемногу
http://joomlaportal.ru/news/release-news/2748-reliz-stabilnoj-versii-joomla-3-6-1

Цитировать
Проблема обновления

Если после обновления у вас на белом экране появилась надпись связанная с некорректным токеном, то вам необходимо сделать следующие шаги:

    Перейти в административную панель сайта example.com/administrator
    Далее перейти через верхнее меню Расширения → Менеджер расширений → Базы данных
    Нажать на кнопку Исправить (Fix).

Обновление с Joomla! 3.6.0
Обновите компонент обновления Joomla! через Менеджер Расширений. Потом используйте компонент обновления Joomla! для обновления до версии 3.6.x.
*

SeBun

  • Живу я здесь
  • 3593
  • 231 / 3
  • @SeBun48
Обновите компонент обновления Joomla! через Менеджер Расширений. Потом используйте компонент обновления Joomla! для обновления до версии 3.6.x.
Скорее подавляющее большинство будет по старинке сначала Joomla обновлять, потом уже компонент, как и я. Машинально, по привычке. Пока не прочитал этот пост. Спасибо, Дмитрий ))
Оказываю услуги по Joomla | Миграция на Joomla 3.x | Сопровождение | IT-аутсорсинг
*

draff

  • Живу я здесь
  • 3123
  • 209 / 5
  • Ищу работу
Я правильно понимаю что уязвимость выявлена для версий Joomla начиная с 1.6 ?
Цитировать
Affected Installs

Joomla! CMS versions 1.6.0 through 3.6.0
Удалю вирус, js miner с сайта. Обновление Virtuemart. Тема в коммерческом разделе     |    Отзывы
Создам плагин , модуль под заказ для VirtueMart , JoomShopping
*

vtym

  • Новичок
  • 18
  • 1 / 0
Видимо имеет смысл немного подождать до апдейта 3.6.2 ? Где эти все проблем будут ликвидированы. Я правильно понимаю ?
*

Uzer5

  • Новичок
  • 7
  • 1 / 0
Обновился как написано выше, сначала компонент, потом Joomla. Теперь в админку не пускает, Failed to start the session: already started by PHP ($_SESSION is set) 
*

effrit

  • Легенда
  • 8331
  • 928 / 8
  • effrit.com
проблему с заходом решил через заданное место: импортировал предыдущий дамп, который от 3.6.0, и потом в админке нажал на "исправить"
не уверен, что это правильно, но вроде как работает
*

Uzer5

  • Новичок
  • 7
  • 1 / 0
Нашёл совет.

I also had the same error message after upgrading 3.6.0 -> 3.6.1: 0 Failed to start the session: already started by PHP ($_SESSION is set).
To resolve, you need to use PHP Selector and change from 5.3 (it's a PHP 5.3 issue; will be fixed in Joomla 3.6.2). I change from 5.3 --> 5.6 and am now able to login the administration.
*

wishlight

  • Живу я здесь
  • 3982
  • 246 / 1
  • skype aqaus.com
Обновил. Вроде проблем с сессией нет. Хотя хз.
*

wishlight

  • Живу я здесь
  • 3982
  • 246 / 1
  • skype aqaus.com
Ну как оказалось пользуюсь свежими версиями ПО.
*

Bright

  • Захожу иногда
  • 172
  • 2 / 2
Обновился как написано выше, сначала компонент, потом Joomla. Теперь в админку не пускает, Failed to start the session: already started by PHP ($_SESSION is set)  
Обновил компонент, вернулся на главную страницу панели - там сообщение  о том, что кроме 3.6.1 есть ... еще одно обновление компонента!
Жму на обновить компонент - получил:
Обновление: Ошибка открытия сервера обновлений
#4 "Joomla! Russia Updates", URL: http://joomlaportal.ru/translations.xml

Обновление до 3.6.1 прошло без приключений.
*

NatFree

  • Новичок
  • 15
  • 0 / 0
Была ошибка после обновления:
Failed to start the session: already started by PHP ($_SESSION is set).

Пошла в Cpanel - установила версию php вместо 5.3 - 5.6, как кто-то на английском посоветовал. - Все заработало!
*

ChaosHead

  • Живу я здесь
  • 4920
  • 428 / 13
5.6 уже давно нужно установить. 5.3 - это устаревшая версия.
*

Chigolberi

  • Захожу иногда
  • 403
  • 12 / 0
Сначала обновил компонент обновления Joomla, потом через него обновил Joomla 3.6.0 до Joomla 3.6.1, всё прошло гладко и баги которые я обнаружил на 3.6.0, исправлены :)
*

News_N

  • Осваиваюсь на форуме
  • 45
  • 1 / 0
Обновлял с 3.6.0
 
1)ОШИБКА:
Обновить кэш манифеста не удалось: Расширение в настоящее время не установлено.
 Статус обновления Joomla!
 Ваш сайт был успешно обновлен. Версия Joomla 3.6.1

2) В админку заходит без проблем/ кэш почистил /все работает /фикс бд норм

3) САЙТ ошибка/не показывает:
   
Сайт... выполнил переадресацию слишком много раз ....
Если удалить .htaccess , то выводит сайт.сом/ру (сайт без ру выводило в строке) с 404 ошибкой

ОТКАТИЛ ВСЕ....
« Последнее редактирование: 04.08.2016, 15:55:56 от News_N »
*

Abiladenda

  • Захожу иногда
  • 181
  • 5 / 0
У кого стоит Akeeba, проходит ли обновление, у меня не проходит, так как перед обновлением Akeeba сначала автоматом выполняет резервное копирование, после него должно запуститься обновление Joomla но выдает
Цитировать
Последний запрос был отклонён, поскольку он содержит неправильный параметр безопасности (security token). Пожалуйста, обновите страницу и попробуйте ещё раз.
На локалке снес акеба, все прошло без проблем, на рельных сайтах если просто вылкючить акеба, (все что можно найти, компонент, пакет, плагины) при нажатии обновить Joomla выдает ошбка компонент не найден.
*

wishlight

  • Живу я здесь
  • 3982
  • 246 / 1
  • skype aqaus.com
*

yrygvay

  • Завсегдатай
  • 1290
  • 36 / 3
У меня дальше : "
Цитировать
Последний запрос был отклонён, поскольку он содержит неправильный параметр безопасности (security token). Пожалуйста, обновите страницу и попробуйте ещё раз.
не проходи обновление.

Вижу пишут, что нужно отключить Акебу. Очень странное обновление.
Смотрю....
*

Serebro2009

  • Захожу иногда
  • 106
  • 0 / 0
Хм...что делать...мой хостер не намеревается переходить на версию php выше чем 5.3

Выскакивае ошибка после обновления:
0 Failed to start the session: already started by PHP ($_SESSION is set).

Я конечно подправил файл:
https://github.com/joomla/joomla-cms/pull/11430/files

Ошибка пропала...но как быть? Ведь дальнейшие обновления Joomla будут требовать более высокой версии php а...хостер(
*

Andrej-zhe

  • Захожу иногда
  • 83
  • 2 / 0
Обновлялся с Akeeba, перед обновлением резервное копирование не запускалось. Была проблема обновления компонента Joomla! Update Component Update, но после очистки кеша и поиска списка обновлений заного все прошло гладко.
Отключен плагин -  Akeeba Backup Update Check
*

Argentumoff

  • Новичок
  • 2
  • 0 / 0
После обновления, вхожу в админку а там: Failed to start the session: already started by PHP ($_SESSION is set).
Что делать? Прочитал все что описано выше, ничего не понял, может кто то пошагово объяснить? Спасибо.
*

effrit

  • Легенда
  • 8331
  • 928 / 8
  • effrit.com
Argentumoff, если сайт на хостинге, то надо лезть в управление хостингом и менять версию PHP с 5.3 на 5.4 или 5.6
если не найдешь, то пиши в техподдержку хостинга, чтобы поменяли.
Чтобы оставить сообщение,
Вам необходимо Войти или Зарегистрироваться
 

Вышло обновление Joomla! до 3.8.7

Автор Raven23

Ответов: 19
Просмотров: 450
Последний ответ Сегодня в 13:41:01
от dmitry_stas
Вышел релиз Joomla! 3.6.3

Автор b2z

Ответов: 135
Просмотров: 11112
Последний ответ Сегодня в 11:17:24
от yrygvay
Вышло обновление Joomla! до 3.8.6

Автор Olg

Ответов: 26
Просмотров: 3864
Последний ответ 18.04.2018, 19:20:46
от zikkuratvk
Перевод сайта на Joomla 3

Автор qprizing

Ответов: 1
Просмотров: 73
Последний ответ 15.04.2018, 23:28:46
от effrit
После обновления до Joomla 3.7 в админке в меню "Компоненты" пропали пункты

Автор lolitma3

Ответов: 35
Просмотров: 3301
Последний ответ 15.04.2018, 19:28:19
от sanek2281